Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System Restore turned off by group policy


  • Please log in to reply

#1
mlwjackson

mlwjackson

    Member

  • Member
  • PipPipPip
  • 131 posts
When I went to use system restore I got the message,"system restore turned off by group policy". How go I get system restore functional again? eMachine with XP Home 2002 SP2
  • 0

Advertisements


#2
Dwight

Dwight

    Member

  • Member
  • PipPipPip
  • 480 posts
Hi mlwjackson
do this from administrative account
right click on my computer, then system restore, untick turn off system restore, hit apply then ok.
reboot computer, then go to start, all programs, accessories, system tools, system restore,
there should be one restore point there now, if not, click on
create a restore point, name it what ever you want.
  • 0

#3
mlwjackson

mlwjackson

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 131 posts
When opneing up there is no administrator log on. To get an adminsitrator log on I have to start in safe mode. I can find no option for system restore as you describe. When looking under computer management it shows the system restore service is started automatically and is running...

However, if I attempt to use system restore it still says that it is turned off by domain administrator.

I'm still lost.
  • 0

#4
Dwight

Dwight

    Member

  • Member
  • PipPipPip
  • 480 posts
sorry took me so long to get back to you ben out.
you don't have to be in safe mode as long as the account has administrator privileges.
ok try this why, click start, click control panel, double click system,
in the system properties dialog box, cliick on system restore, if system restore
is off click the check box to turn it on. also if you have more then one drive make
sure you pick the right drive, (generally C drive)let me know how this goes.
  • 0

#5
mlwjackson

mlwjackson

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 131 posts
I do not have anything labeled "system restore" anyplace on any of the tabs under system properties. That is true both when logged in as an administrator in safe mode or logged in a just a user. What do you suggest?
  • 0

#6
Dwight

Dwight

    Member

  • Member
  • PipPipPip
  • 480 posts
start, run, type services.msc then hit enter, look down and find
system restore service, set it for automatic, then reboot.
  • 0

#7
mlwjackson

mlwjackson

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 131 posts
The system restore service is already listed as automatic. I went ahead and hit restore and rebooted. No change. I still get the message that system restore has been turned off by group ...

Could this be a virus or trojan blocking access to system restore? I use an enterprise level version of McAfee antivirus. It is update almost daily. System scan does not reveal any viruses? I also run at all times spywareblaster, spyware guard, spybot search and destroy immunization and zone alarm firewall.

Spybot does not find any threats when it scans. What do you think is going on?
  • 0

#8
Dwight

Dwight

    Member

  • Member
  • PipPipPip
  • 480 posts
Hi mlwjackson,

1. Click Start, click Run, type %windir%\inf and press enter

2. Locate the Sr.inf file, (listed as Sr), right-click the file, and then click Install.

3. In the Files Needed dialog box, click Browse. Locate the Sr.sy_ file in the i386 folder of the Windows XP CD, click the file, and then click Open.

4. When the installation is completed, restart your computer.

As the computer reboots, keep tapping F8 during the initial start-up until you get options, select Safe Mode with a Command Prompt then press enter.

2. Log on to your computer with an administrator account or with an account that has administrator credentials.

3. Type the following command at a command prompt, and then press ENTER:

%systemroot%\system32\restore\rstrui.exe

4. Follow the instructions that appear on the screen to restore your computer to an earlier state.

Look for the most recent system checkpoint created before the errors to restore from

Edited by 4238dwight, 09 July 2006 - 08:40 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP