Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PC hangs[crashes?]on shutdown ?


  • This topic is locked This topic is locked

#1
deanbo

deanbo

    Member

  • Member
  • PipPip
  • 62 posts
I've got a recurring prob of my PC hanging at shutdown.

What happens is i click on start-turn off my computer and press "Turn off" and it saves settings for a couple of seconds,but when it says "windows is shutting down"[or whatever it says,as i haven't turned it off for a few days],instead of just switching off it just freezes ?
The mouse no longer works and CTRL ALT DELETE does nothing either.

Sometimes reset works,but somertimes it doesn't and then i have to shut off the power and turn back ON to get it to re-boot.

It ONLY does this when i've been downloading something with the App "u torrent".

It NEVER does it when i DON'T USE "u torrent" ,but i download a fair few things off torrents.

Does "u torrent" have some known issue like this at all ?

I know you'll just say "Don't use u torrent",but there must be some reason why ?

I've just upgraded this PC with a better[550w]Power supply,a 2496 soundcard,new 160 gig HDD[i now have 2 HDD's,one slave the other 120 gig master]and a DVD burner too.
A Fresh install of a Legal copy of XP Pro,and ALL current updates installed too.

Thing is it did this BEFORE i had the goodies added too.

As i'm legal can i just insert my XP disc and it will fix whatever might be wrong ?[Repair ?]
OR
Is this a KNOWN thing with using torrent clients ? like u torrent ?
As it only does this when i use THAT App i'm assuming it's a prob with that.

PC is

AMD XP 2500+ Barton CPU,
MSI K7 N2G-L mother board,
2 X 512mb PC 3200 ram running dual channel,
550 w power supply,
16 X DVD+RW,
Asus 52 X CD-RW,
160 gig master HDD,
120 gig slave HDD,
ATI RX-9250 AGP card,
Audiophile 2496 soundcard.

I mostly use it as DAW and a web browser,but i still need to DL things off torrents too.
I have an old P3 PC which i no longer use.
If it is an issue would i be better of using THAT to DL torrents ? Leaving my main PC free of p2p Apps ?
It's running XP pro too,and NTSC file system same as this.

Apart from this 1 THING !
My PC is fine,and i have no problems or other issues at all,if that helps.
Thanks guys and girls too. :whistling:
  • 0

Advertisements


#2
Kat

Kat

    Retired

  • Retired Staff
  • 19,711 posts
  • MVP

It ONLY does this when i've been downloading something with the App "u torrent".

It NEVER does it when i DON'T USE "u torrent" ,but i download a fair few things off torrents.


We do not offer help with any type of problem that results from P2P type programs, including torrents. Thank you for your cooperation in this matter.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP