Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Fedora Core 5 and SimplyMepis

  • Please log in to reply




  • Member
  • PipPip
  • 24 posts
In Fedora i'm having a problem with sound and getting online. When I try to get online, a message appears "can't find server". also i activated the sound settings but no sounds are coming out of the speakers. any ideas for both of these problems?
Also, i have SimplyMepis installed on another hard drive and when i boot into it, the speakers work fine but I also can't get online in it,but it used to go online with no problems.
thanks, Jim
  • 0





  • Member
  • PipPip
  • 27 posts
Run lscpci and see if it's detecting your NIC. If it's not, did you install the drivers for it? If it is:

1 - Have you enabled the interface (ethX) in Mepis Control Center?

2 - check your /etc/sysconfig/network-scripts/ifcfg-ethX (X being interface #) for:


If it's still not working, let us know and we can troubleshoot a little more.

Best of luck,
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP