Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

system restore doesn't work


  • Please log in to reply

#1
tjs57

tjs57

    New Member

  • Member
  • Pip
  • 8 posts
No matter what date I choose system restore is not successful. Goes thru process and says restore not successful any ideas would be appreciated
  • 0

Advertisements


#2
misteoz

misteoz

    New Member

  • Member
  • Pip
  • 9 posts
I also have the same problem and can't find a solution. There are plenty of restore points available, but none of them work.

Can anyone help please?
  • 0

#3
doire

doire

    Member

  • Member
  • PipPipPip
  • 210 posts
Have you tried it in SAFE MODE with Comman Prompt?
  • 0

#4
misteoz

misteoz

    New Member

  • Member
  • Pip
  • 9 posts
Sorry for appearing such an idiot (I'm a complete novice and have probably done something wrong) - I know how to get into Safe Mode Command Prompt, but what do I type when I get in there, at the command prompt?
  • 0

#5
doire

doire

    Member

  • Member
  • PipPipPip
  • 210 posts
C:\windows\system32\restore\rstrui.exe and then press Enter

or

C:\winnt\system32\restore\rstrui.exe and then press Enter


The System Restore Wizard should now open and you can select a suitable restore point
  • 0

#6
doire

doire

    Member

  • Member
  • PipPipPip
  • 210 posts
You havent disabled your system restore in the past few days have you?
  • 0

#7
tjs57

tjs57

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts

You havent disabled your system restore in the past few days have you?

no
  • 0

#8
misteoz

misteoz

    New Member

  • Member
  • Pip
  • 9 posts
Hi,

I tried using Safe Mode with Command Prompt and IT WORKS - thanks heaps. Could you explain what the problem is when I start normally?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP