Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Windows Network Config Problem, not recognizing Local Area Connection

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I've been fighting this for a day now and I give up.

My brother moved in and we got a router (ethernet 10/100 5 port hub) so that we could share our DSL connection. We plugged it all up and turned everything on. His computer works great, infact thats how I am posting this on the internet.

I tried switching the ethernet cords around into numerous positions to see if mine would work and his wouldn't but in every case his works and mine doesn't, so I assume it is something with my computer setup and not the cords connection.

The weird thing is, under Network Connections and when I Click on Local Area Conection, it says it is recieving and transmiting data at 100 Mbps, as it should.

The first error I was getting was "Limited or No connectivity" and I tried a million help sights for that, including downloading hte MS patch for that specific problem, that didn't work.

Next, I decided to copy my brothers IP address over to mine, changin the last 3 digits from .119 to .118 so there wouldn't be a conflict with his. Now I am not getting the warning about limited or no conectivity...In fact is says "Local Area Connection Speed: 100.0 Mbps Status: Connected" So by God my computer knows it has a way to connect to the internet.

When I click on my internet browser, Firefox and IE, they will not find the site I type in. Also the online games like World of Warcraft will not connect either, so somthing else in my copmputer doesn't believe me when I tell it there is a connection to be used.

I have checked under Internet options in the LAN section that it should automatically detect settings and stuff as well.

I even unplugged the router's powr and plugged it back in to rest it and still nothing.

I have tried clicking on the repair button under the support tab in the LAC Status dialog box, before I imputed my brothers IP info, it said it couldn't repair, now with manually inputed info, it says that there are no problems to repair.

Not sure what else to do.

Here is the info on the IP Adress that I copied over to my computer from my brothers changing only the last 3 digits in IP Address and the last digit in Defult gateway. I had it assigned by DHCP but changed it to manual to input my brothers info

Address Type: Assigned by DHCP
IP Address: X.X.X.119
Subnet Mask:
Default Gateway: X.X.X.1

Address Type: Manually Configured
IP Address: X.X.X.118
Subnet Mask:
Default Gateway: X.X.X.2

  • 0




    Retired Staff

  • Retired Staff
  • 11,365 posts
ackk ! Don't post your IP infor when you are not asked to (though it certainly helped diagnose your problem quickly)

Your problem is that you bought a HUB, not a router, and your ISP has allocated only 1 ip address to your netowrk.

You cannot just tweak your IP address and expect it to work.

Your setup should be like this

cable/dsl modem
ROUTER with dhcp server (known as your gateway, with internal ip address of, and external ip address matching your brother's current IP Address)
hub (if needed--most routers have built in switches). . . .computer1 (ip address something like
computer2(ip address something like, gateway pointing to

(.... are wires)
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP