Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New PC, sporadic Application Hangs


  • Please log in to reply

#1
Divineavatar

Divineavatar

    New Member

  • Member
  • Pip
  • 3 posts
Hello,

I recently built a new pc.

Rough spec is as follows:

MotherBoard: Asus A8N32 SLi.
CPU: Athlon 64 FX-60 2,6Ghz.
RAM: Corsair 4Gb.
Graphics: Quad 7900 GTX
SoundCard: Fatal1ty Soundblaster.
4x SATA HDD
900W PSU - SLi Enable.

then the normal bits, cd rom, floppy, etc...

I've updating the system with the latest drivers where I could.
AV and Adaware are also fully updated and have scaned the system.

My main problem I'm experiencing is application hangs. more so when playing games.
But it can be games, internet browser, even just the OS (xp pro) when sitting there.
The Hangs are also chaotic in the sense that they do not trigger due to similar user operations. they can occur at any time, and at any frequency.
(Frequency = either once a day, or a few times during one day etc...)

Does anyone know of a possible solution/cause, or have had a similar type of problem?

If any more info is required, then those out there with the know how, please ask, if it'll help lead to a possible diagnosis.

Many thanks.

Edited by Divineavatar, 05 July 2006 - 10:19 AM.

  • 0

Advertisements


#2
jrm20

jrm20

    System building expert

  • Retired Staff
  • 2,394 posts

Hello,

I recently built a new pc.

Rough spec is as follows:

MotherBoard: Asus A8N32 SLi.
CPU: Athlon 64 FX-60 2,6Ghz.
RAM: Corsair 4Gb.
Graphics: Quad 7900 GTX
SoundCard: Fatal1ty Soundblaster.
4x SATA HDD
900W PSU - SLi Enable.

then the normal bits, cd rom, floppy, etc...

I've updating the system with the latest drivers where I could.
AV and Adaware are also fully updated and have scaned the system.

My main problem I'm experiencing is application hangs. more so when playing games.
But it can be games, internet browser, even just the OS (xp pro) when sitting there.
The Hangs are also chaotic in the sense that they do not trigger due to similar user operations. they can occur at any time, and at any frequency.
(Frequency = either once a day, or a few times during one day etc...)

Does anyone know of a possible solution/cause, or have had a similar type of problem?

If any more info is required, then those out there with the know how, please ask, if it'll help lead to a possible diagnosis.

Many thanks.



By application hangs more so when playing games, does that mean while you have a game up and you alt tab out of it and you do many other things at the same time while the game is up??

It can be a virus or adware or malware doing that..

Have you went over to the malware section and submitted a report or posted over their yet? It can be several things but it sounds like malware/adware or a virus of some type..
  • 0

#3
Divineavatar

Divineavatar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hi,

Thanks for the reply. i'll have to have a look into posting there too.

But ive scanned the system with both AV and Adaware and they didnt detect anything.
I have had 1-2 bluescreens (closed far too fast to read, and the pc rebooted). but checking event viewer, it did log an error where the help link suggested about 2/3 of the possibles a virus of some sort.

thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP