Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Brothers in Arms Earned in Blood Installation Error


  • Please log in to reply

#1
mycompsux

mycompsux

    Member

  • Member
  • PipPipPip
  • 108 posts
In the process of installing Brothers in Arms Earned in Blood, I get to the fourth disk and when the total progress bar is almost completed this error pops up:

Critical Error

Failed reading source file: F:\media\Training.bik (Data error (cyclic redundancy check).)

The source may be bad. If installing from a CD, try cleaning the CD to remove any dirt, check your CD drive, and try again.


I have tried twice to install. Once in the CD drive, once in the DVD drive. Both times produced the same error. I looked at CD 4 and I noticed it was clean except for two noticeable scratches on the back. I am thinking that those scratches are preventing the installation from completing itself. What do you all think?
  • 0

Advertisements


#2
humminn

humminn

    I post links to websites I get a commission from

  • Banned
  • PipPip
  • 28 posts
I had the similar problems:

It turns out you must have a bad RAM module. If you have 2 RAM modules in my system. pull one of the modules out and everything must be installed perfectly.

Else my second solution should surely work -


Please try the following.



Changing the DMA access within Windows XP

Here it is ->

Right click "My Computer"
Select Properties
Click on the "Hardware" tab in System properties
Click Device Manager
You should see a section for IDE ATA/ATAPI Controlers.

[Here is where your DVD Roms IDE Connection and also the source of the problem. You will be able to change the data mode by right clicking on the correct IDE channel and selecting properties. Find out if your DVD ROM is connected to the Primary or Secondary IDE Channel. Secondary is most common.]

Right click on your IDE Channel and click properties
Click the "Advanced Settings" tab
Your DVD-ROM will be either device 0 or 1
Change the "Transfer Mode" to "PIO Only"
Click Ok and Close everything. I would reccomend a restart but some may not need one.

INSTALL from the DVD.

Follow the same steps to switch the transfer mode back to its original setting

try cleaning the CD to remove any dirt


  • 0

#3
mycompsux

mycompsux

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 108 posts
I am afraid that the solutions that you provided did not work for me as they did for you. However, I was able to exchange my defective copy for another at my local retailer. The game installed just fine. Thank you for your assistance. I am looking forward to H e l l's Highway!

Edited by mycompsux, 07 July 2006 - 03:09 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP