Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Failure


  • Please log in to reply

#1
reynell

reynell

    New Member

  • Member
  • Pip
  • 1 posts
Hi, wondering if anyone can help. I have a PC running XP (not this one) that has stopped being able to connect to the internet (not the connection I'm using now). The broadband modem shows that it is connected, and the little icon in the right hand corner of the screen says likewise, connected but the browser comes up saying that the page cannot be found, no matter what web address is entered. Also, the XP firewall cannot be switched on. Running a virus check, it found the following files were infected:

AO165219.dll
AO165786.dll
NONuninstall7_22.exe
QUICKSEARCHBAR3.28.dll
SHAgentNew.dll

Despite cleaning or deleting the files, the internet connection still doesn't work. I had Avast and it came up with pop-ups saying that the computer was under attack. I have now installed McAfee, including a firewall. It shows as their being no viruses but I still cannot get the internet browser to work. System restore doesn't work either.

Any ideas would be appreciated. Thanks.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP