Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My friend cant see logo i created in Illustrator..


  • Please log in to reply

#1
Butcherboy

Butcherboy

    Member

  • Member
  • PipPip
  • 35 posts
Hi, i know this is off topic, but i couldnt find a better forum than this one to post my question.
I have created/updated the logo from our church, done entirely in illustrator. I send copy to my friend(email)..in .jpeg format of course, but he claims he cant see it...!!!!! :blink:

I have tried the following:

I open document(logo) in Illustrator and export it and save it as a .jpeg format...and still he cant see it when i send it thru email.

..second and last attemp: I right click logo and edit with Photoshop, click save as .jpeg...sent logo and still he cant see it. I dont know what is the problem here. :whistling:

Please help
  • 0

Advertisements


#2
gecko girl

gecko girl

    Member

  • Member
  • PipPip
  • 18 posts
maybe your buddy should see an optometrist :whistling:
no, seriously... im assuming u can open the jpeg? what about if you put the jpeg in a word document or something?
  • 0

#3
ditto

ditto

    - i pwn n00bs -

  • Member
  • PipPipPipPip
  • 1,260 posts
try and check the background color..... i think in photoshop if you do Save for web then make the background transparent it would be easier to see.

Does seem like a weird issue. Its probably his image viewer that he has. Try uploading it to a website.
  • 0

#4
Butcherboy

Butcherboy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
the first time he opened attachment in IE 7.0 he got an VB running error...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP