Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

powerpoint embedded links


  • Please log in to reply

#1
ade3le

ade3le

    New Member

  • Member
  • Pip
  • 6 posts
I am still trying to work out my problem but at least I think I know what it is now .......
I am running windows Xp with powerpoint 2002. I have made a presentation that is after packaging 203 MB but I will reduce this as it is too large ........my problem is that when played on myown computer it runs like a dream.......but after packaging and unpackaging onto someone elses machine .....eigther using a detachable drive or after burning to CD part of the effects do not exercute. The music is fine and so are all the effects made with slide transitions and animation schemes , of the ones made with custom animation the effects with the green or red star (entrance or exit ) execute but the one that are "emphasis " (yellow star) or motion paths ( white star) do not execute this of course throws off the timing of the music and the timing of the whole presentation .......What am I doing wrong ????
I did think that it had something to do with the ppviewer (the ppviewer97) being uncompatible with those of a later date but it should play with pp 2000 which it didnt. I did see it complete once on my friends pc but when I tried again the whole thing froze up due to insufficient virtual memory , so I am still no nearer to solving this problem .......help please
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
how are you "packaging " the presentation? are you packaging it directlyl to a cd? or to a folder? it should include the ppviewer from your version of powerpoint in you do the packaging that way..
  • 0

#3
ade3le

ade3le

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
hi dsennette thanks for your answer

I packaged it with the pack and go wizard but the option to include the ppviewer was greyed out and I am having problems finding a working download to include on the Disc. I packaged it onto a removable drive and unpackaged to a location on my computer then burnt from there. As I said it plays except for the two kinds of effects I mentioned . Do you think not having the player on the CD or in the packaging is causintg the problem ??
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
it's possible... i would think that if you had the player for pp2002 then it should play like it does on your computer...
  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
http://www.microsoft...;displaylang=en <---there's the newest versioin of powerpoint viewer...it claims to be compatible with all versions
  • 0

#6
ade3le

ade3le

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
;thanks dsette will give it a try....may take a few days but i will let you know how I do
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP