Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Random computer restart/shutdowns


  • Please log in to reply

#1
Aspire

Aspire

    New Member

  • Member
  • Pip
  • 8 posts
Hi everyone, I know these type of questions pop up all the time but I've read through previous threads on this forum and none of them were really helpful to me.

Ok, my system randomly restarts when I play games but I really don't think it's down to overheating. My system (according to my ATI Catalyst Control Centre) is around the 40-45c mark.

I've recently installed Final Fantasy 7 on my PC, as a lot of you will probably know, this game is extremely old.. But after playing for 15 minutes or so my computer restarts. I've unchecked the "Automatically Restart" box on the advanced "My Computer" settings and the blue screen gave me this error code :- STOP: 0x0000007E (0xC0000005, 0x804EEAFB, 0xF7CABB0, 0xF7C5A8AC) - I've checked for this code on microsoft.com but had no luck in finding a result.

Thing is, I can play Half Life 2 and Counter Strike: Source with no problems at all, but Tomb Raider (the latest one) used to reset after half hour or so.

My system specs are:

AMD Athlon 2.8ghz Processor
Radeon 9600 Graphics Card
1gb DDR RAM
120gb Hard Drive
MSI KT6V Motherboard
Soundblaster Audigy 2 soundcard

I've switched PSU's with a friend of mine to test and it still does the same. Surely I should be able to run a game like Final Fantasy 7 with ease.. I'm really stuck for ideas.

Any help would be greatly appreciated! If any further information is required then please ask :whistling:

Thanks!

Edit: Also I should add that I have all of my GFX card settings set to Optimal Performance rather than Optimal Quality. I also have Norton Anti-Virus 2005 & AD-Aware and both of them give me no virus/spyware results.

Edit 2: Sorry, just realised I should have posted this in the games section. Duh!

Edited by Aspire, 08 July 2006 - 12:23 PM.

  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
stop code of 7e is related to video. download driver cleaner. the go to add/remove programs and uninstall our ati video drivers. reboot the pc. run driver cleaner and select ati. once it completes reboot the pc. Download the latest drivers from ati and install.

if your pc continues to reboot with stop 7e errors then your video card is probably failing and you should seek an upgrade.
  • 0

#3
Aspire

Aspire

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Hi Starjax

Thanks a lot for the reply. I will give that driver cleaner a try now and will let you know the update :whistling:
  • 0

#4
Aspire

Aspire

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Still not working :whistling: Probably means my GFX card is screwed then.

Thanks anyway.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP