Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

NAS Help


  • Please log in to reply

#1
Carlos_m1

Carlos_m1

    New Member

  • Member
  • Pip
  • 2 posts
Ok Guys, I have a (actually two) real winners for you:

I was handed a Maxtor MaxAttach NAS 4100 with 2 80 GB Hdd's.
(Hdd's and Cables are "Known" to be good).

It Will boot and operate when I use Knoppix (as it's a TSR), So I know the problem is not the motherboard.
(Yes, I did talk to Maxtor, they said the MB was bad - thats why I broke out the Knoppix and checked)

However, no matter what I do - it won't boot from the HDD. (Tried 5 Known to be good drives)
So I can't install an OS (I started to install XP, It does the format, and copies files ok, but when it reboots to install them - Nada - nothing - zippo...)

After trying every option I could think of in the BIOS Still nothing. I did get and read the manuals.

During this, I noticed what seems to be an "add-on" Bios called "NAS 4 Series Bios" - I think this is the problem, since it tries SCSI First, and the unit as currently configured does not have SCSI. There are options for changing this (at least temporaraly) to other Boot devices, However that doesnt work either.

=======
The Second one is the same problem with (Two) Maxtor MaxAttach NAS 4000's (they don't have kb/vid options making them a second priority, Max Neighborhood cant find them (probably cuz they ain't booting).

Looking for any and all Ideas....

And does anyone know where I can find the elusive NAS 4 Series Bios?
Anyone know which OS comes with these units?
(Software DL/ or the Idea of ripping it out is starting to look good also)

Thanks,
  • 0

Advertisements


#2
Carlos_m1

Carlos_m1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
If your reading this post here's how I got Access to the 4100:
(The 4000 still has me beat - until I can get a few bugs worked out)

The way I did it is I opened it up. put in a cdrom. inserted the hard drives. ran freenas from the hard drive. It makes one of the hard drives the boot drive and installs necessary drivers. when it boots you select to modify. then set the ip's for the network cards. next boot select the device to boot from. ie. whatever harddrive, floppy, or usb. to boot from. all other modifications are done from the web terminal. when you type in the ip address it brings up a log in window. I believe it is username = admin and password = freenas but im not sure I changed mine. once in you add/format the drives and follow instructions

Other than that;

This might be of some interest:
I built Pixie-SS http://pixie-ss.sourceforge.net/
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP