Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Why do I have to log on ?


  • Please log in to reply

#1
misteoz

misteoz

    New Member

  • Member
  • Pip
  • 9 posts
When my computer starts, the welcome screen asks me to click on my name. Why does it do that when I am the only person using the computer. I would like it to boot up on its own, without having to log on. Could you please help me solve this problem?

:whistling:
  • 0

Advertisements


#2
BARROS

BARROS

    Member

  • Member
  • PipPipPip
  • 511 posts
Hello,

Have you got a password set for your account on your computer?
  • 0

#3
misteoz

misteoz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Not that I know of, I don't have to type any password
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have you installed .net framework recently
  • 0

#5
misteoz

misteoz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I think I did, but I can't remember why
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If it started after you installed .net framework, you didn't get the service pack

Run Microsoft Update to see if one of them is the service pack

http://update.micros...t.aspx?ln=en-us

Then there is a hotfix to get
  • 0

#7
misteoz

misteoz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I'm trying that now and will let you know how I go
  • 0

#8
misteoz

misteoz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
That works fine now, thanks for your help, it was subperb. I shall certainly be recommending your site to my family and friends.

BTW what is the Hotfix I need to get?
  • 0

#9
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Run Microsoft Update again and it will be there
  • 0

#10
misteoz

misteoz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
OK and thanks again,

Cheers,
misteoz
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP