Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

LSASS.exe - Application Error


  • Please log in to reply

#1
Ka06

Ka06

    New Member

  • Member
  • Pip
  • 2 posts
Hey,

I am new to these Forums, so I say Hi to everyone! However I am in need of some help. :whistling:

Before I start, I am running Microsoft Windows XP Home Edition.
I have ZoneAlarm Internet Security Suite (Latest) SpyBot S&D, and Ad-Aware SE Professional (All updated with latest Definitions).

When I turn on my Computer, everything loads up fine until my Desktop appears. (After the Welcome Screen).
Sometimes the Icons, Start Menu, Quick Launch etc. do not appear - but appear after Restarting. (This could be a different problem, not relating to the one mentioned on Topic).

However, when everything does load up, including the Icons, Start Menu etc. I receive an Error, labelled LSASS.exe - Application Error with the following text: The application failed to initialize properly (0xc0000142). with the only option being: Click on OK to terminate the application.

I have included a picture below to have a better idea.

Posted Image

Once I click on OK, everything loads up fine. I can access the Internet, use my Programs etc.

EDIT: I ran HijackThis and found that LSASS.exe is running:
C:\WINDOWS\system32\lsass.exe

Although there doesn't appear to be a problem with the performance, it just bugs me that this keeps appearing. I just like things to run smoothly - who doesn't! :blink:

Hope this is clear, I will really appreciate any help. Thanks in advance.

Edited by Ka06, 09 July 2006 - 03:34 AM.

  • 0

Advertisements


#2
Ka06

Ka06

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I've solved it! I had a Trojan/Virus as the LSASS.exe file that couldn't initialize, was located in a different location than where the proper LSASS.exe file was meant to be.. (C:\WINDOWS\system32\lsass.exe) Meaning there was a duplicate! If anyone else has this problem, simply run HijackThis and find the duplicate LSASS.exe - Mine was located in C:\WINDOWS\system32\DRIVERS\etc\lsass.exe under the name "h3yb0y" and delete it, ensuring that you keep a backup incase of any problems, but mine works fine!

I ran ZoneAlarm Virus scanner, Trojan Hunter, and all of my SpyWare programmes and no problems were found! Also, when I rebooted my PC the Error did not appear! :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP