Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Deleting IE6 drop down address lists, is it posible?


  • Please log in to reply

#1
Bakerman1964

Bakerman1964

    New Member

  • Member
  • Pip
  • 5 posts
Despite deleting internet history, old sites still appear on the address bar i.e. when I type in the first couple of letters of an address, it automatically displays old addresses in a drop down list. These addresses can be from sometime ago not just from that day and thus must be stored somewhere I guess. I cannot seem to get these drop down lists to delete - any ideas please????

I have been suggested to try this;

‘Start>Control Panel>Network and Internet Connections>Internet Options>Advanced. Scroll down to "Inline Auto Complete" and Uncheck The Box’.

But it doesn’t seem to make any difference whether the box is checked or not (as I think this is only the autocomplete function, not the drop down list).

Edited by Bakerman1964, 09 July 2006 - 12:19 PM.

  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Bakerman1964...

What you need to do is clear the browsing history. To do this, open Internet Explorer and click "Tools" on the toobar and select "Internet Options". Under the "General" tab, click the "Delete" button in the Browsing History Section. Apply the changes.

wannabe1
  • 0

#3
Bakerman1964

Bakerman1964

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Sorry forgot to mention:

I have used the 'tools/internet options/delete' to delete history & files & cookies. I've also deleted the contents of

c/Local Disk/Documents and Settings/'my name'/Local settings/History/today

when tools/internet options/delete history does not work (which is sometimes and a known problem i understand).

None of the above deleting affects whether these drop down lists occur, well at least on my pc, try it on your own, i'd be interested if it gets rid of the drop down lists on yours.

Edited by Bakerman1964, 09 July 2006 - 12:34 PM.

  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
What browser are you using and what version is it?
  • 0

#5
Bakerman1964

Bakerman1964

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Internet Explorer 6 (sorry i thought i'd put that in the question, ie IE6)
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
From Internet Explorer, click "Tools", then "Internet Options", click the "Settings" button, and then click the "View Files" button. These are the temporary internet files. Click "Edit" on the toolbar and choose "Select All". Right click on any selected file and choose "Delete".

Does this remove the browsing history?
  • 0

#7
Bakerman1964

Bakerman1964

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Unfortunately no it doesn't. My problem is not really the browsing history, i can get rid of the history. Its just the drop down lists never seem to go away.

eg, Delete everything you can think of, delete history, temp files ,etc.

then go to the address bar, highlight whats there and then delete, now just a blank line.

type

http://www.g

and as soon as you type the 'g' a drop down list will drop down including all the addresses on the geekstogo site (and google also a 'g') you have just visited but just also deleted all the history of.

This is what happen on my PC, Is this what happens on your PC too?
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ack! Sorry...I thought you after something else... :whistling:

Click Start, then Run, type regedit and click "Ok". This will open the Registry Editor.

In the left pane, expand (click +) HKEY_CURRENT_USER, then Software, then Microsoft, then Internet Explorer, and click on Typed URLs. In the right pane, delete everything except (Default).

Then run Disk Cleanup from System Tools.

Does that get it?
  • 0

#9
Bakerman1964

Bakerman1964

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
When i look in registry at

'typed URLs' as you suggest

there is only one item and that is 'default', so nothing to delete.

Strange problem isn't it!

Thankyou for your help so far, it is appreciated. I have to go to bed now though as its 2am in the UK

I will try again tomorrow

best regards....

Edited by Bakerman1964, 09 July 2006 - 07:02 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP