Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Linksys Router Problems


  • Please log in to reply

#1
Bargod

Bargod

    Member

  • Member
  • PipPip
  • 24 posts
Every so often, while I am browsing, my network connection will just stop working. I can remedy this by rebooting my router, but that is getting rather tiresome. I have had to reboot the router twice just to make this post. Sometimes when I get to my computer, I have to reboot it before I can start browsing because while I was away it just stopped. All of the lights on the router show that it should be okay and my network connection still shows at 100.0 Mbps and connected when this happens, I just can't get online. Any suggestions? The router is a Linksys 2.4 GHz wireless g Broadband router. At this time it is only hooked up to one computer because the other one is down for repair.
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Do you have the latest firmware updates installed for the router? Have you tried restarting the modem as well as the router?
  • 0

#3
Bargod

Bargod

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
I have tried restarting both, but I didn't think about updating the router. I will try that and let you know if that helps. Thanks for the suggestion.
  • 0

#4
Bargod

Bargod

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
I updated the router and rebooted both the modem and the router just for fun, but still no luck. I can hit the web for about 10-15 minutes before the connection drops, usually. Last time it took me about three hours to get back on. I also called my ISP and they swore up and down that they were not having any problems in the area.
  • 0

#5
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Well, Linksys sadly has a reputation for this... Is it still under warranty?
  • 0

#6
Bargod

Bargod

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
No, I have owned it for a while. For the time being, I have bypassed the router. This is only a temp fix untill I get my other comuter repaired.
  • 0

#7
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
hhhhmm... I think we should search Linksys for an answer... I'll research this for you in a bit...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP