Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

mouse/keyboard keeps freezing up


  • Please log in to reply

#1
DANBRU

DANBRU

    Member

  • Member
  • PipPip
  • 38 posts
what do i do about my mouse not responding? it will hang for like 1 or 2 seconds both in windows and while gaming. sometimes longer. at first i thought it was the wireless system i was using. but after i bought a new keyboard and mouse(not wireless, logitech keyboard/razer diamondback mouse) it still does it. is it my usb ports? im running an asus a8n-sli deluxe MB, amd athlon 3800+ cpu, 1024 ram, geforce 7300 gs, win xp pro. anyone else having this problem? :whistling:
  • 0

Advertisements


#2
paulcomputerman

paulcomputerman

    Member

  • Member
  • PipPipPip
  • 257 posts
Hello!

I will try assist you with this problem as I'm sure others also will, let me please retrieve more information from, as the information you have given us is vague. Is this happening in a single game? Please try multiple games. Does it happen in Windows?

Paul
  • 0

#3
DANBRU

DANBRU

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
hey paul, only game i have installed is ghost recon AW. but yes it does it in windows and its starting to do it for longer periods now. like 10 seconds. it's really gettin to me. i installed the correct drivers for the new mouse and disabled all others like the install instuctions said to. :whistling:
  • 0

#4
emery

emery

    Member

  • Member
  • PipPipPip
  • 583 posts
When you look in device manager, do you see any yellow !'s ?
  • 0

#5
DANBRU

DANBRU

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
as you might notice,the keyboard is missing beats too, im not the fastest typer but i strike all my keys and it comes out like i cant spell or something :whistling:
  • 0

#6
DANBRU

DANBRU

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
let me look in DM hold on :whistling:
  • 0

#7
DANBRU

DANBRU

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
looked in DM, yellow ?'s and !'s under other devices/ethernet controller-raid controller
  • 0

#8
emery

emery

    Member

  • Member
  • PipPipPip
  • 583 posts
Are your mouse and keyboard USB connected or ps/2?
  • 0

#9
DANBRU

DANBRU

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
usb
  • 0

#10
emery

emery

    Member

  • Member
  • PipPipPip
  • 583 posts
Are you sure the usb ports are not messed up? Do other usb devices work fine in the same usb ports?
  • 0

Advertisements


#11
DANBRU

DANBRU

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
yes, checked drivers for usb ports, all are working properly (says DM). it acts like the computer stops for a second to think or whatever, but nothing stops but the mouse function, like in games, all the action is still going on but i cant move my man or fire. and in windows the pointer just freezes where its at. :whistling:
  • 0

#12
emery

emery

    Member

  • Member
  • PipPipPip
  • 583 posts
Just to be sure it's not your video card driver, please reinstall the video card driver.
  • 0

#13
DANBRU

DANBRU

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
just did that the other day, went to nvidias website and got the most current. :whistling:
  • 0

#14
emery

emery

    Member

  • Member
  • PipPipPip
  • 583 posts
are you're 100% sure the mouse and keyboard would work fine in another machine?

Sorry for asking all these questions but I am trying to find the possible cause of your problem. :whistling:
  • 0

#15
DANBRU

DANBRU

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
no problem bro! i understand, the last computer i used with the wireless system worked great(my old emachines/intel celeron 2.7), never had no problems like this.then when i moved it to this system it started acting funny, thats when i went and bought the hardwired keyboard/mouse. and its getting progressively worse,the hang times are getting longer :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP