Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Serious Computer Problem


  • Please log in to reply

#1
port_City

port_City

    Member

  • Member
  • PipPip
  • 20 posts
I don't know what is wrong with my PC!! I had to restart my computer and then when I started it back up it started going extremely slow. The taskbar at the bottom would freeze up and the computer start going extremely slow. At first I thought it just froze but as I got on it it was just going super super slow. Ive tried 3 things and it failed to work.

- Restoring to 3 earlier dates (all restores was "successful")
- Running Spy Sweeper In Safe Mode (Didn't find any spyware)
- Running RegistryFix & RegistryMechanic in Safe Mode (Found problems but still failed to work)

My next option was running kaspersky in safe mode but wanted to get you guys advice first. The last thing I installed was CCCP its a pretty known video codec pack but I doubt thats the problem because ive installed it plenty of times before on other PCS. But I did notice one thing...When I start my PC up Spy Sweeper always seem like it freezes up and causes everything else to freeze up. Like the computer would be running normal untill spy sweeper load up and then after that load up it freezes and so does everything else. I thought maybe it was some serious bug that spy sweeper has. But Let me know yall opinions of what I should do ASAP. Thanks...
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Download Process Explorer from Sysinternals
http://www.sysintern...ssexplorer.html

Extract, run.Go to VIEW > SHOW Fractional CPU usage
Make sure it is checked.

Look in the CPU column and relate what is consuming your CPU time

If you can a screencapture would be useful
  • 0

#3
port_City

port_City

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts

Download Process Explorer from Sysinternals
http://www.sysintern...ssexplorer.html

Extract, run.Go to VIEW > SHOW Fractional CPU usage
Make sure it is checked.

Look in the CPU column and relate what is consuming your CPU time

If you can a screencapture would be useful


Its weird...what I did was close Spy Sweeper and I ran registryfix while the computer was in normal mode...and its working fine again...Im still wondering what it is...could registry problems do somethin that bad to a computer or was it spy sweeper.
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
spy sweeper has real time monitoring--perhaps it had malfunctioned or was detecting a malware infestation
  • 0

#5
port_City

port_City

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts

spy sweeper has real time monitoring--perhaps it had malfunctioned or was detecting a malware infestation


Yep its been doing this everytime I restart...So any suggestions for a better spyware remover?
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
spysweeper is a good program, but it may be damaged---just uninstall it, then reinstall
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP