Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CPU usage is constantly between 75-98%!


  • Please log in to reply

#31
Renna

Renna

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
I think I need to enable Active X controls....can't for the life of me remember where to find that...I thought it was in internet options, can you tell me how to enable access so the housecall programe can run?
  • 0

Advertisements


#32
Renna

Renna

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
I know that must sound like a stupid question but I've only ever changed the options from internet explorer and now I'm running mozilla firefox and the options are all different.
  • 0

#33
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
Firefox 1.x

Select the Tools > Options menu item, then set the options:

1. Under the Privacy > Cookies item, select "Allow sites to set cookies" and optionally select "for the originating web site only".
2. Under the Web Features item, disable "Block Popup Windows" and select "Enable JavaScript". Next, click on Advanced and verify that that the following advanced JavaScript options are selected: "Move or resize existing windows", "Raise or lower windows", and "Change images".
3. Click OK.

dont forget to reset them after the testing

Edited by happyrck, 19 July 2006 - 03:10 PM.

  • 0

#34
Renna

Renna

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
Ta. Will try the HouseCall programme again.....tomorrow. Bed time for me. Thank you thank you thank you for your help. :whistling:
  • 0

#35
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
your welcome...no problem
  • 0

#36
Renna

Renna

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
Hmm, the house call thing isn't doing anything.....and I changed all the security settings you said...and it's not going anywhere. :whistling:
Any thoughts?
  • 0

#37
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
yup go here to get your settings right..

http://www.windowsec.../iesettings.htm

another place to get a free online scan...

http://www.pandasoft...CACHEHINT=Guest
  • 0

#38
Renna

Renna

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
Can't do that online scan, coz you said to take off explorer coz other people had problems with that version? So I put it back on to try that online scan and it keeps freezing *sigh*. Firefox is all I can keep running.
Is there another one you have that I can try?
  • 0

#39
Renna

Renna

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
Still got about 45-55 processes running too...this [bleep] csrss.exe thing is oing NUTS! grrrr!
  • 0

#40
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
no ...but lets try this...get regseeker and have it clean the registry...

http://www.majorgeek...wnload2579.html

click on clean the registry after you get it installed...let it run..when its done the options at the bottom of the page will be clickable (they turn darker) when you click on ...select all...everything will be highlighted..hit the delte key on your keyboard...they will be deleted...dont worry it makes a backup of everything it does so its easy to put back the way it was...I don't want to hex us so I'm not going to say I've never had to do that... :whistling:
  • 0

Advertisements


#41
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
I think I found the solution to your problem.... :whistling: try this..


Go into the 'Power Options' applet by clicking Start/Control Panel/Power Options.
In the 'Power Schemes' pulldown, select 'Always On...OK your way out
Click OK.
reboot the system.
  • 0

#42
Renna

Renna

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
*sigh*..did that. Still going crazy, little fan on the lap top is still working it's heart out....CPU still through the roof.
Do you know what to do with that filemon log I posted in an earlier reply to one of the other guys? He said that there's something there but hasn't had a chance to look at it properly (a couple of days ago)....probably coz it's massive!
  • 0

#43
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
did you try regseeker and the power options trick.....how many things did regseeker find..about the log...I got a headache after 10 minutes with that log and I hadn't got 5 % done...he's probably down at some bar trying to clear his mind. :whistling:
I'll have to ponder your problem a little while...I'm fresh out of idea's right now

Edited by happyrck, 20 July 2006 - 03:19 PM.

  • 0

#44
Renna

Renna

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
Did the power options thing. Haven't done anything with regseeker? Is that another download? Pass the link over and wil give it a bash. [bleep], willing to try just about aything at the mo!
And I wouldn't blame him for being at the bar, my brain just about cramped when I looked at that log. I wouldn't even have the first clue what to do with it!
  • 0

#45
Renna

Renna

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
I can't believe that h-e-l-l got bleeped out! That's funny.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP