Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"My Computer" Acting Funny


  • Please log in to reply

#1
lukiegator

lukiegator

    New Member

  • Member
  • Pip
  • 2 posts
Hello , over the past couple of days , "My Computer" has been acting funny. It takes longer than usual to open. I get a lot of Not Responding messages , and stupid little things like when I switch a CD , it does not update the title for the drive to the current disc.

Also , my CD's no longer autorun.

As for Media Player , it is havinga similar problem. When I change CD's , the disc will play correctly , but the playlist keeps the songs from the previous CD listed. And the rip option does not update either.

I am running XP Home and WMP 10. I have not made any changes or downloads of late.

Any help would be appreciated. Thanks.

Jim
  • 0

Advertisements


#2
Caracas

Caracas

    Member

  • Member
  • PipPipPip
  • 132 posts
To check wether your CD still autoruns:

1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.
  • 0

#3
lukiegator

lukiegator

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thank you. The autorun now works again and WMP seems to be functioning properly for now.

I don't know how it became disabled.

As far as My Computer , so far I have disabled WIA( I think that was it).

Would one problem effect the other?

Also , I found Powerreg Scheduler when I ran Panda. I have since deleted it. What exactly does that affect?

Would that have led to the problem? Would that affect things like internet connection or anything? Thanks again for helping.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP