Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Num Lock key doesn't work on any keyboard


  • Please log in to reply

#1
ejluckey

ejluckey

    Member

  • Member
  • PipPip
  • 10 posts
After getting XP installed on a computer that had been using ME, a keyboard error ekpt coming up everytime I rebooted. The keyboard works fine except for the num lock key. The Num Lock light comes on but the numeric keypad doesn't work. I went to the Microsoft site and tried the 2 things they suggested. My registry was already set up the way they wanted. I also added a script to my start up folder, but that didn't work either. I have tried 3 keyboards on this computer, that work on the other computers, and none work the numeric keypad. PLEASE HELP. I do alot in excel and using the numbers along the top of the keyboard are slow and tedious.
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
start > run, type
devmgmt.msc
<enter>

Scroll down to keyboard, right click, choose uninstall, say yes, reboot....windows will reinstall keyboard on reboot
  • 0

#3
ejluckey

ejluckey

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
That worked. Thanks so much.
  • 0

#4
ejluckey

ejluckey

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Well I thought it worked. After reinstalling the driver and rebooting, it worked for awhile. I decided to reboot again and again for awhile it worked. The Microsoft knowledge base suggested that I put a numlock script on in the startup folder. I rebooted but didn't work. I also uninstalled and reinstalled the keyboard driver again, but still didn't work. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP