Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My explorer is not saving my logins when i ask it to remember me


  • Please log in to reply

#1
bennyboy6565

bennyboy6565

    New Member

  • Member
  • Pip
  • 4 posts
My explorer is not saving my logins when i ask it to remember me

like on yahoo i click on the remember me thing but next time i pull it up

i am not logged in any more

it does this on almost all other websites where i log in

like xanga and my space. for some reason it works here though
  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there bennyboy6565, welcome to Geeks To Go Forums.

What firewall are you using? ZoneAlarm, Try disabling it and trying to access the sites that were not working before. Let me know if there is any difference.

Cool :whistling:
  • 0

#3
bennyboy6565

bennyboy6565

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
i probably should have added that it just started doing this

it didnt do it before
  • 0

#4
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Again bennyboy6565, a firewall update may have changed the settings automatically. But I still need to know what firewall you are using.

Ok, also open your internet explorer and goto:
> Tools
> Internet Options
> "Security" Tab
> Under "Security Level For This Zone", Click "Default Level"

> Goto "Privacy" Tab
> Under "Settings", "Default" (If it's greyed out, continue to the next step)

> Goto "Advanced" Tab
> Click "Restore Defaults"
> Click "Apply"
> And then "OK"

Restart your browser and let me know if you still having problems.

Cool :whistling:
  • 0

#5
bennyboy6565

bennyboy6565

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
i believe that did that

thank you

and it is standard windows firewall
  • 0

#6
bennyboy6565

bennyboy6565

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
nvrmind
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP