Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

No network icons in Network Connections

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 4 posts
Hi All

I am trying to fix a portable computer (Tosh Satellite 1100, XPHome) for my sister. I have an SMC wireless card which I am trying to install.

1. The card is not seen by the computer

2. There are no network icons in the Network Connections folder.

Since there is no network connection, it is really difficult to download updates for things like Spybot and Adaware. I have deleted all "apparent" problems detected with Ewido and HiJack This, but still no icons.

The original problem was caused by a "Shopper" application which utilised the CPU to 100% when Windows Explorer was run. I ended up deleting 11Gb of repetitive text files before I realised what was causing the problem and terminating it.

Does anybody have any idea where my icons have gone? :whistling:

Thanks in advance.


Edited by maxb, 13 July 2006 - 04:23 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP