Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Boots to Blank Screen


  • Please log in to reply

#1
kelltech

kelltech

    Member

  • Member
  • PipPipPip
  • 110 posts
I was having trouble getting my mic to work so I installed an older nforce sound driver and uninstalled the newer one. Now my pc boots, i see the xp splash and then where the xp profile login should come up its completely blank...black screen. I can boot into safe mode and I have tried to rollback the driver with no luck and then I restarted into safe mode and completely uninstalled all nforce drivers, restarted then reinstalled the nforce drivers also with no luck, still boots to a black screen after XP splash. I can still get into safe mode but don't know what to try next. Thank you for any advice.

Asus A7N8X-E board
AMD XP2400
1gb ram
Windows XP Pro
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi kelltech...

Have you installed the latest drivers available for your video adapter?

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP