Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Major Display Problem


  • Please log in to reply

#1
fireslguk

fireslguk

    New Member

  • Member
  • Pip
  • 8 posts
IMG_1180.JPG Received following from a helpful chap and now need some serious help.

Your original log showed some malware which we have now got rid of. I very much doubt that their demise will do anything to your fuzzy viewing. That problem sounds driver related and I think you should post a request for help in the XP forum Here

For your information, your HJT is now clean, I see no signs of any further malware in ComboFix log, and I doubt that the dialler found by Ewido would affect your screen either.

Good luck.


I have taken some pics of the problem i am experiencing. Happens when i close pc down and reboot later time. Display goes all vertical coloured stripes and the only way i can rectify is by forcing a closedown and rebooting couple times, this then puts back to normal and lasts full duration im on. makes me not want to turn off !! anyhow spose serious damage could be happing behind the scenes ? i have 4 photos how can i show ???

Edited by fireslguk, 17 July 2006 - 08:27 AM.

  • 0

Advertisements


#2
emery

emery

    Member

  • Member
  • PipPipPip
  • 583 posts
Are your video drivers up to date?

Open device manager. do you seen any yellow ! or ?'s?

Edited by emery, 17 July 2006 - 08:31 AM.

  • 0

#3
fireslguk

fireslguk

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
IMG_1184.JPG No problems there but the screen is ok cause i forced the close and rebooted til ok, so errors may not show up when working ok ?

Edited by fireslguk, 17 July 2006 - 08:42 AM.

  • 0

#4
emery

emery

    Member

  • Member
  • PipPipPip
  • 583 posts
have you hooked up the monitor on another machine to see if it really does work?

Edited by emery, 17 July 2006 - 08:41 AM.

  • 0

#5
fireslguk

fireslguk

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts

have you hooked up the monitor on another machine to see if it really does work?



i have a dell laptop inspiron 2650
  • 0

#6
fireslguk

fireslguk

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
IMG_1182.JPG another pic
  • 0

#7
fireslguk

fireslguk

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
IMG_1183.JPG and another



IT ONLY HAPPENS WHEN I TURN ON WHEN BEEN OFF FOR A WHILE, A COUPLE OF FORCED CLOSES GETS IT UP AND RUNNING NORMAL SCREEN . WEIRD EH?

Edited by fireslguk, 17 July 2006 - 08:51 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP