Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot Connect to unsecure web sites


  • Please log in to reply

#1
michimonter

michimonter

    New Member

  • Member
  • Pip
  • 1 posts
I can connect to secure web sites and my email works fine except it will not download any images in the email. However, when I try to connect to http sites it immediately shows done in lower left of window and sits with a blank window.

I checked with another forum and it gave me some things to try like deleting cookies, temp files, cache and another that I am hesitant to try that is, to reinstall WinXP. I would prefer that be the very last resort because if it doesn't work, I'll be with an even less secure machine than before.

This problem seemed to begin about the time I ran Spybot S&D and Ad-aware and Norton's WinDoctor. I don't know if it deleted something that WINXP needed to connect but I tried a restore in each program and it had no effect.

Thinking it was a security problem, I tried resetting each zone but it does not stay reset - I can go right back in and it is right where it was before I even tried.

I've tried eliminating all but necessary startup programs(msconfig - unchecked startup option)thinking maybe it was a third party program keeping me from seeing the pages. No effect.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP