Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Digital photos lost


  • Please log in to reply

#16
u10b_coach

u10b_coach

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
From what testing has been done on this issue, it appears the header information has been lost. The theory among some very technical friends it that there is a sublte virus that is affecting the files. I am running Norton with live update active, I have several spyware checkers. If it is a virus, I think it is new.
I really don't know what to think. Virus makes as much sense as anything....its late, gotta crash..I will check for your response tomorrow. Thanks for the ideas.
  • 0

Advertisements


#17
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
well you should go to malware forum

they are very good at removing virus but be patient there 2 or 3 day wait not uncommon

good luck


Do you suspect a malware (Spyware, Virus, Trojan) infection? Please Start Here. System clean? Spyware Protection.
To avoid confusion, please do not post your question in someone else's topic. Start your own. Stay with your original topic when posting a follow up. Need help starting a new topic? Click Here.
  • 0

#18
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
well you should go to malware forum

they are very good at removing virus but be patient there 2 or 3 day wait not uncommon

good luck


Do you suspect a malware (Spyware, Virus, Trojan) infection? Please Start Here. System clean? Spyware Protection.
To avoid confusion, please do not post your question in someone else's topic. Start your own. Stay with your original topic when posting a follow up. Need help starting a new topic? Click Here.



http://www.geekstogo..._Log-t2852.html
  • 0

#19
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
http://www.geekstogo..._Log-t2852.html
  • 0

#20
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Sorry for the delay in getting back to you, u10b_coach...I got called out of town unexpectedly.

I received the image and will see what I can do with it as time permits today. Initial scans of the file did not turn up any viral corruption.
  • 0

#21
u10b_coach

u10b_coach

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
A new development. Over 3/4 of my photos are gone. They are not longer to be found in the My Pictures folder.

If there are no more ideas about what could be causing this, I am going to hose and reload the O/S.
  • 0

#22
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
See if you can find them with this, if so, back them up to CDR then maybe look at repairing or hosing

http://www.pcinspect.../uk/welcome.htm
  • 0

#23
u10b_coach

u10b_coach

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
I would like to thank all that responded to this issue. I have decided to hose and reload the o/s. I have lost to many photos to mess with this anymore. Please close this thread.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP