Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Error with router connect


  • Please log in to reply

#1
t-man

t-man

    Member

  • Member
  • PipPipPip
  • 193 posts
I have the netgear 240 RangeMax router, with the RangeMax 240 notebook card, and when I try to connect I get an error message saying ," Windows is unable to connect to the selected network. The network may no longer be in range. Please refresh the list of availiable networks, and try to connect again." I have tried using WPA-PSK (TPIK) and WEP but I have not succeeded in connecting. I have also tried to use Microsofts workaround to preconfigure the wireless network but that only gets passed the error and does not let me connect. When I try t connect after I use microsofts workaround it just keeps trying to connect until the connection screen eventually goes away.

Oh, ya. Also I have the netgear 270 Next wireless N router at the other end fo the house configured with WPA-PSK (TPIK) that I can connect to.
  • 0

Advertisements


#2
netagent99

netagent99

    Member

  • Member
  • PipPip
  • 14 posts
:whistling:

Just a guess. The new router may be trying to communicate as a W.A.P.=wireless access point. What does the NetGear documentation say about getting two wireless routers communicating with each other?
  • 0

#3
t-man

t-man

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 193 posts
What do you mean when you say it is trying to communicate as a wireless access point(is that not what I want)? Should I try setting the two routers to different channels other than having them set to automatically choose the best channel?

Thanks,
T-Man

Edited by t-man, 19 July 2006 - 08:41 AM.

  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
what's the purpose for having two routers? are they connecting to the same internet connection?
  • 0

#5
t-man

t-man

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 193 posts
I have two routers because one won't reach the other side of the house, and they are on different internet connections.

Thanks,
T-Man
  • 0

#6
agni

agni

    New Member

  • Member
  • Pip
  • 3 posts
TO SEARCH FOR THE WS NETWORK:
=======================

1. Reset ur wireless router {u could find this reset button, on the rear side of ur router.}

2.Connect ur ethernet cable, or the usb cable ,to enable the ws network from ur configuration manager.
if u are able to go online with that ethernet connection.

3.click on network connections icon { start->control panel->network connections->wireless connection }

4.Now right click on this wireless connection icon, and click on properties.
{ now u should find three tabs in this wireless properties window., }
* General * Wireless Network * Advanced.

5.Now click on the ws network tab->and check the check box , which says "Use windows to configure my wireless networkings."

6.Now remove the networks , which is under the preffered networks' category.

7.Now apply this settings , in this window set up, and click on the OK button.

8.Now right click again on this icon, and click on the disable option, if u find enable their, click on the enable button ,and again disable it,

9. Now click on the enable button.
{it will result as disconnected.}

10. Now right click on this icon, and click on the " View available wireless network."

11.Now the wireless network window will pop up.

12.Now u should find ur wireless network name listed in that window.

13.Now select ur network, and click on the connect button.

14.Now u will get an another window, to type in the ws network key.

(I prefer u to copy the network key from the GUI page, which is the configuration manager of ur router.)


15.Type in the ip address of ur router which is the default gateway, when u type in the ipconfig, u should find the default gateway on the command prompt.

or

right click on the local area connection, and click on the status option, u will find two tabs there, now u need to click on the support tab, now u should find the default gateway.


16.Now type in this default gateway on the address bar of the Internet explorer.


17.Now u should able to get the configuration manager on the IE screen.

18.Log into ur adavanced settings of this router manager, by typing the default user name and the pwd
for this router.

19.Navigate to the wireless settings in this configuration manager, and copy the wireless key, so that it wont mismatch with ur wep key, {while ur typing this manually. this would happen.}

20.Now paste this inside, that network key window, and click on the OK button.
=====================================================================
Now this should resolve ur problem, incase if this doesn't work.Follow the steps which is listed below,

=====================================================================
1.Right click on the wireless utility adaptor, {u should find this on the right hand side of the system tray}

2.Click on the open utility option.

3.Now enable any one of the options, which needs to search for the wireless network,{either the windows or wireless utility}


I prefer u to chose the windows to configure the wireless.


Once u have completed with this, unplug ur ethernet cable/usb cable, u should be able to find ur wireless connection to be stable.,

after u have done with this, restart the computer, and the ws connection has to be stable, in ur computer.
=====================================================================

Incase if u have any difficulties , just let me know abt that.
  • 0

#7
t-man

t-man

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 193 posts
Thank you so much! This worked perfectly, and I thought that this was a problem with windows.

Thanks,
T-Man
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP