Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

system restore doesnt work


  • Please log in to reply

#1
demonicangel

demonicangel

    Member

  • Member
  • PipPipPip
  • 150 posts
well my system restore tab doesnt exist anymore and i dont exactly know when it vanished. and when i try to go to system restore though start it just loads and then never opens. ive tried trying to fix it by using the xp office disk to repair missing or damaged files but it still hasnt worked.
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
see if this helps...

http://www.pcanswers...ubsectionid=616
  • 0

#3
demonicangel

demonicangel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 150 posts
i cant i dont have a system restore tab
  • 0

#4
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
have you tried this go start..........click run.............type msconfig click ok click on launch system restore
  • 0

#5
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
restore will NOT be on your office disk..it would be on the windows disk
  • 0

#6
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
for rushin1nd...you might want to try that little trick on your computer....restore isn't there

have you tried this go start..........click run.............type msconfig click ok click on launch system restore


another way though...right click on my computer...properties...then the restore tab...if you do not have a restore tab there then you are looking at a reinstall of windows

Edited by happyrck, 19 July 2006 - 08:44 PM.

  • 0

#7
demonicangel

demonicangel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 150 posts
i already did all of that....i was hoping not to reinstall >_<

Edited by demonicangel, 19 July 2006 - 10:47 PM.

  • 0

#8
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
[attachment=9756:attachment][attachment=9756:attachment]so you did a .....GO START.......RUN.......TYPE....misconfig....click ok....DID IT LOOK LIKE THIS

CHECK MY ATTACHMENT
  • 0

#9
demonicangel

demonicangel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 150 posts
no nothing happens at all
  • 0

#10
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Try this

1. Click Start, click Run, type %windir%\inf and press enter

2. Locate the Sr.inf file, (listed as Sr), right-click the file, and then click Install.

3. In the Files Needed dialog box, click Browse. Locate the Sr.sy_ file in the i386 folder of the Windows XP CD, click the file, and then click Open.

4. When the installation is complete, restart your computer

  • 0

#11
demonicangel

demonicangel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 150 posts
thanks so much it worked :whistling:
  • 0

#12
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting us know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP