Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

USB flash drive does not autoplay


  • Please log in to reply

#1
CelestialTeardrop

CelestialTeardrop

    Member

  • Member
  • PipPipPip
  • 262 posts
Hello,

My Dimension 8400 does not autoplay my SanDisk Cruzer Micro flash drive when I plug it in. (My Inspiron 9300 does autoplay the same flash drive.)

I have autoplay settings on "prompt me each time..." for all content types.

Sometimes when I plug it in I notice that the setting for "pictures" content has been reset to "take no action;" but even when I change it back to "prompt me" the drive still won't autoplay.

Does anyone know what might be causing this and how I can get it to autoplay?

Thanks in advance.
  • 0

Advertisements


#2
emery

emery

    Member

  • Member
  • PipPipPip
  • 583 posts
maybe you have to turn the device on in order to have windows recognize it.

just an idea.
  • 0

#3
HaraldR

HaraldR

    Member

  • Member
  • PipPipPip
  • 193 posts
Go to my computer
right click on the removable drive
select properties.
select autoplay tab
Drop down default is Music files
In Actions check: prompt me each time to choose an action or restore defaults

Edited by HaraldR, 20 July 2006 - 05:38 AM.

  • 0

#4
CelestialTeardrop

CelestialTeardrop

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 262 posts
Thanks for your replies.

Emery: While it is usually true that the device must be turned on to be recognized, a flash drive (aka USB drive or memory stick) does not have a power button.

HaraldR: I already set all autoplay options (music, pictures, video, mixed content) to "promp me each time..." but to no avail.

I also discovered that the "promp me each time..." option was the only one affected, and that if I chose (for example) "open folder to view files" autoplay would function normally.

However, it turns out the culprit all along was RealPlayer. After I disabled the process realsched.exe (part of the program's update system), the autoplay was back to normal with the "promp me..." message showing up each time.

And I have to give credit to this site and it's members for the realsched.exe idea: http://www.newmediam...ws_xp_myst.html

Thanks again!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP