Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

connect to workgroup node


  • Please log in to reply

#1
rick4two0

rick4two0

    New Member

  • Member
  • Pip
  • 3 posts
I have a small network of 3 computers each with a different os. I am running XP Pro, XP home, and 2000 pro.
The xp pro and 2000 pro have no problem communicating with each other or the XP home. But when i try to connect from the XP home machine to the others it asks me for a user name and password. I have not set up any login for any of the cpu's. I have also set up rules on my firewalls and disabled firewalls completely.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
did you run the network setup wizard on the xp home computer? is it actually joined to the network?
  • 0

#3
rick4two0

rick4two0

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I have run network setup wizard and am definitely connected to the network. There Are two other xp home machines on the network and my xp home connects to them without a problem.
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
ok...so xp home connects to xp home with no password request...xp pro connects to xp home no password....xp home to xp pro...asks for a password right?
is the guest account enabled on the xp pro (and 2000) machines?
  • 0

#5
rick4two0

rick4two0

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
you are correct. And the guest accounts are turned off.
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
turn them on
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP