Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Standby doesn't shut fans off.


  • Please log in to reply

#1
kr580

kr580

    Member

  • Member
  • PipPip
  • 69 posts
I never really use standby but it's got me curious. When I put it to sleep it does all the normal steps to go to sleep but when it does go to sleep the fans just keep going. It never has worked so it's not a problem that just recently came up. Can anyone think of why they're not going off? My PC's stuff is in my sig.

And they do stop when it's working correctly, right? I seem to remember our old HP's going silent when they went to sleep.

Thanks - Kevin
  • 0

Advertisements


#2
kr580

kr580

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
Could still use some help. Anyone have any ideas?
  • 0

#3
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
This is usually an option in the BIOS.

Or failing that, some boards differentiate heavily between Standby, Sleep and Hibernate. It may well be that this is one of the boards that still powers the fans in Standby, so you may need to put it in Hibernate mode to shut the thing up :whistling:

All hibernate mode is an advanced form of Standby; laptops do it by default when you fold down the monitor screen. It just dumps everyting to a file and shuts off. Switch it on again, its as you were. You can enable Hibernate mode from the Power options in the control panel, and then just go to Start->Turn off Computer, hold down the left shift key and there's the option to Hibernate.
  • 0

#4
kr580

kr580

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
I just tried hibernate and the fans shut off. Sweet. I'll still look in the BIOS later for the sleep mode because I would rather just move the mouse to wake it up because I am oh so lazy. :whistling:

Thanks for the help - Kevin
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP