Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Someone save my insanity?Wireless problem.


  • Please log in to reply

#1
Coolbrain

Coolbrain

    Member

  • Member
  • PipPip
  • 10 posts
I have a Compaq Evo N600C laptop(2 -PCMCIA slots),and I just purchased a D-link 650+ PCMCIA card for my laptop,and I have a D-link wireless DI -514 router.I installed the drivers for the 650+ card,and then inserted the card into the pcmcia slot.The install went well.I then searched for a wireless connection,and found my router,and then I connected.I recieved a good,and very good signal strenght connection,but when I clicked on internet explorer,or the firefox icon,I get this message from windows.

Server not found

Check the address for typing errors such as ww.example.com instead of www.example.com

If you are unable to load any pages,check your computers network connections.

If your computer or network is protected by a firewall,or proxy,make sure that firefox is permitted to access the web.


I have tried all these steps listed above,but I recieve the same message.

I have uninstalled,and re-installed my drivers and Dlink 650+ card about 10 times,and still get the same message,and I have tried updated drivers.

I have disabled all my security apps like firewall,antivirus antispyware hoping that something is not stoping the process,but again I recieve the same message.

I have re-booted my router 10 times,and have set everything back to default,but I recieve the same message.

I have tried a winsock repair,a windows xp pro network repair,but I recieve the same message.

I have taken my laptop into work that has wireless interent access,but I recieve the same message.

I have disabled wep,and wpa,encryption,and still get the same message.

I have tried making a new internet wireless connection through windos,and still recieve the same message.

I have checked off the Automatically detect settings in windows,and firefox,but still recieve the same message.I have tried all other settings to,but still the same.

I treid the ipconfig /renew in command,and I recieve this message .....

Media state................................ media disconnected

Windows ip configuration

No operation can be performed on a local connection while it has its media disconnected.

An error occured while renewing your interface wireless network connection.Unable to contact your DHCP server.Request has timed out.


Can anyone help? :whistling: :blink: :help: :) :woot: :woot:
  • 0

Advertisements


#2
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Hello Coolbrain, and welcome to G2G

Please answer a few basic questions for me and then we can begin to troubleshoot your problem:

1. What operating System do you have on the Problematic PC, Please include any Windows Updates or Patches (Example..XP SP1 or 2)?

2. What IP Configuration are you using for the computer and what IP configuration does your ISP reccomend you use (Example.. DHCP, PPoE / Static, Automatic)?


After answering these questions please perform the following:

1. Click on START
2. Click on RUN
3. Type in CMD or COMMAND depending on your Operating System
4. When the Command Prompt screen appears type in "ipconfig /all" without the "" and hit enter
5. Post your results as a screen shot <See the next section if instruction is needed for this>
6. From the command Prompt type in "exit" without the "" and hit enter
7. Locate the My Computer Icon... usually on the desktop, or in the START list.
8. Right click on the My Computer Icon and select PROPERTIES
9. This will open the SYSTEM PROPERTIES window. Depending on your OS. you want to select either the HARDWARE, or DEVICE MANAGER tab.
10. If u selected the Hardware tab, then now click on the DEVICE MANAGER button; If you selected the Device Manager Tab from the previous step, then you are already were you need to be.
11. In the Device Manager window scroll down to NETWORK ADAPTERS and expand the category by clicking on the "+" sign.
12. Take a screen shot of it and post it also.


How-to "Post a Screenshot"

A. With the WINDOW YOU WANT TO CAPTURE on the top of all other windows
B. Press the ALT + PRINT SCREEN SYSRQ key on your Keyboard AT THE SAME TIME
C. Open Microsoft Paint (located in Start > All Programs > Accessories > Paint)
D. When the program launches, on the Left toolbar click on the Square made of dashes
E. Now position your cursor (which has become a cross) out in the white area of the canvas
F. Right Click and select PASTE
G. This will put an image of the System Configuration Utility on the canvas
H. Click the FILE button in the upper left section of the screen and select SAVE AS
I. In the Save As Box Put whatever you want in the Filename Box
J. In the Save As Type box: Click the drop down menu and select JPEG
K. In the Save In Box (Very Top): Select your desktop
L. Click the Save Button
M. Go back to your Web browser and post a reply. In the reply Page after the area where you enter your ......text there is a "File Attachments" area.
N. Click the Browse Button and navigate to the file we just saved on the desktop.
O. Select that file and click the Open Button
P. Click the ADD THIS ATTACHMENT BUITTON
Q. Then scroll down a little further and click the "ADD FILE INTO POST" button.
R. This will put some text into the post similiar to this: [attachmentid:1234321
and then your picture will appear after you submit the post.
S. Repeat these Screenshot posting steps as many times as neccessary to SHOW all the items requested
  • 0

#3
Coolbrain

Coolbrain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Sorry! for the delay,and thanks alot for the help, and your patience.I have been attending to my injury(stitches-4 in hand) so I couldnt get to the laptop as soon as I would of liked..

Anyway,Im running windows xp pro with service pack 2. My Isp uses PPPoE,or thats what is states in the router settings, and in my isp booklet.

I tried the desktop snapshot over 100 times,and I couldnt get it to work.So I think one of my laptop keys needed
doesnt work. I know I did it correctly becasue it only took me 1 try on my desktop pc.
  • 0

#4
Coolbrain

Coolbrain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I should of used my little brain and submitted some pics of the areas you requested.Anyway,here are pics below.

Posted Image
Posted Image
  • 0

#5
Coolbrain

Coolbrain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Are you still around Spacecowboy?Anybody with further help? :whistling:
  • 0

#6
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Sorry So long on the replies... We staffers aren't paid G2G employee's, but instead volunteers who spend our free time helping others... And on some days I have Very Little free time.

Firstly, are you using the D-Link software to manage your connectivity or are you using Windows' WZC? If using the D-Link's software then turn off WZC, or vice versa. WZC can be disabled by going to START -> RUN -> services.msc -> In the Services Local window right Click on "Wireless Zero Configuration" and select Properties -> Click the STOP Button -> Change the Startup type to "Disabled" -> Click the "Apply" and "Ok" button.

Secondly, Does your ISP require a setup disk to be ran for installation?

Lastly have you followed these Router PPoE setup instructions.

  • 0

#7
Coolbrain

Coolbrain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I have the dlink router allready set up. I have my desktop pc running on it. I have had it setup for over a year now. Im using the dlink software to monitor the connectivity,but I actually had the WZC running, and also the dlink software running so I turned off windows Wzc as instructed. I tried connecting,and same message. :help:

Your help IS appreciated. Thanks alot! :whistling: :blink:
  • 0

#8
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Your 169 IP Means that you are not connecting to the router. You said the the D-link software is what your using to manage your connectivity and since you "HAVE NO CONNECTIVITY" either the Card itself is malfunctioned, the D-Link software is bad, or your PPoE settings are incorrect. So lets try to eliminate the first two possibilities in this post.

The easiest way to eliminate both possibilities is to shutdown the D-Link connectivity manager and restart the WZC: go to START -> RUN -> services.msc -> In the Services Local window right Click on "Wireless Zero Configuration" and select Properties -> Click the START Button -> Change the Startup type to "Automatic" -> Click the "Apply" and "Ok" button -> go to START -> RUN -> ncpa.cpl -> Right click on the D-Link wireless card and select "View Available Wireless Networks" -> select your D-link Broadcast and click the "Connect" button -> go to START -> RUN -> CMD -> ipconfig /all -> Post a screenshot of this screen.

  • 0

#9
Coolbrain

Coolbrain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
It says its connected, and the signal strength varies from good to very good, but when I click on the firefox ,or the internet explorer icon to access the web I recieve the message
I posted in my first post , or this message............

Server not found

Check the address for typing errors such as ww.example.com instead of www.example.com

If you are unable to load any pages,check your computers network connections.

If your computer or network is protected by a firewall,or proxy,make sure that firefox is permitted to access the web.


I did everything you requested, and I didnt send a screenshot becasue as you no my key button is not working, and Im at work and forgot my digicam, but wqhen i did the ipconfig /all,t he same info is listed as the first picture i sent you.
  • 0

#10
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
With the Dlink software still Shutdown and the WZC Up and running lets verify that your on the right device and that it is configured correctly:

1. Go to START
2. Go to RUN
3. Type in: ncpa.cpl and hit OK
4. In the Network Connections window locate your wireless device and verify if it says Connected or Not Connected in the second line like this:

1.JPG

5. If it says Not Connected Post back now and let me know.
6. If it says Connected continue on...
7. Right click on the wireless deveice and select Properties
8. Select Internet Protocol (TCP/IP) then click the Properties button.
9. Under the General Tab verify that all the radial buttons are set top Automatic
10. Under the Alternate Configuration Tab verify that the button is also set to Automatic
11. Hit the Ok button for this window taking you back to the Wireless Network Connection Properties Window
12. Please reply back with all the Elements listed in this window as seen here


2.JPG

13. Hit the OK button
14. Close out the Network Connections window and see if you can access the internet.

  • 0

Advertisements


#11
Coolbrain

Coolbrain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Hi!,


I did exactly as instructed to, and I dont have my didgicam with me but the pic I submitted is exaclty as what I have checked in the Wireless Network Connections Properties. I checked the connection, and it stated that there is Limited ,or No connectivity. I did notice that when I unchecked the notify me when this connection has limited or no connectivity that the status stated that I was connected, and when I tried to access the net through firefox ,or internet explorer I recieved the same message, or I coul not access the net. :whistling: :blink: :help: :) :woot: :woot: :woot: :yes:
  • 0

#12
Coolbrain

Coolbrain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I forgot to metion that I know that its not my wirelss pcmcia card because I went out and bought another one, and this card is doing the same thing as my dlink is.
  • 0

#13
Coolbrain

Coolbrain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Where is the pic? Me bad. Sorry! for all the posts, but I must be a big bonehead today.Anyway, here is the pic below...


Posted Image
  • 0

#14
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
From your last Pic........ UNCHECK the Intel Wireless Connection Agent and then from the Network Connections Window Right Click on the Wireless Device and Select View Available Wireless Networks. If you are already Connected to it... then Disconnect from it, refresh the list from the Link on the Left side and then connect to it again.
  • 0

#15
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
OOPS DOUBLE POST ON ACCIDENT

Edited by SpaceCowboy706, 01 August 2006 - 04:47 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP