Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Connected to the internet but not! Failed to query TCP/IP


  • Please log in to reply

#1
xenolith

xenolith

    New Member

  • Member
  • Pip
  • 1 posts
Okay, here is the problem. My computer (desk top) says it is connected to the internet but when I open a browser or email it just gives me errors. When I try to repair the connection I get "Failed to query TCP/IP settings of the connection. Can not proceed. I am on a home network that seems to be running just fine for all of the other systems here. I have even moved the cat 5 cable that is currently connected to the ailing PC from a computer that it worked fine with (and placed the cable I was questioning on this computer) Therefore I have ruled out cable, switch and router problems. I do not seem to be able to obtain an IP address through my DHCP connection, the system timer continues to run and it shows packets sent but no packets received. Thre are no details in connetion status or details areas. I have removed and reinstalled TCP/IP twice. I have removed and replaced the NIC as well. I tried removing and reinstalling the Network Driver. I am not sure what else to do. Any ideas? I am trying to avoid having to reload my Windows (I am a student and there is too much I stand to lose if I have to reload.)
I do not think the following is relevant but other people might think differently. My system has been turned off for about 6 weeks. When I turned it back on instead of windows coming up I received a series of beeps. I assumed that the down time had allowed a possible crack in my motherboard to develop so Ai replaced it. Then it would not start back up. Finally I replaced the power supply as well and it started with out a problem. The TCP/IP situation first showed its ugly little face during all of the above and not before. I am assuming that I am dealing with two unrelated problems, but perhaps someone with more knowledge than I have will think differently.
I figure some one else has to have delt with this problem before, but when I tired to seach it here I could not find any previous posts.
Thank you for your time and any help you might be able to be.
xenolith
  • 0

Advertisements


#2
acklan

acklan

    Retired Staff

  • Retired Staff
  • 442 posts
  • MVP
Try
Start> Run> cmd> ipconfig /release
Start> Run> cmd> ipconfig /renew
Start> Run> cmd> flushdns
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP