Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problem connecting PC over lan in XP


  • Please log in to reply

#1
mridang_agarwal

mridang_agarwal

    Member

  • Member
  • PipPipPip
  • 100 posts
I have a two computers - a desktop and a laptop. I have connected them using a switch. i have set the IP's and everything. its a very basic setup. No internet sharing - nothing. No firwalls. I have shared all my drives on both the computers in order to be able to access files over the network. i am able to access all the drives on my laptop from my desktop when i go to my network places and click on the computer name. However when i want o access my desktop from my laptop and i try to access files from my network places by clickin on the computer name - it prompts me for a username and password. I have tried all password combination. None seem to work. i havent set any login features anywhere as far as i know, What do i do?
  • 0

Advertisements


#2
Haz

Haz

    Member

  • Member
  • PipPipPip
  • 117 posts
What Windows are you using? 2000 and XP?
  • 0

#3
mridang_agarwal

mridang_agarwal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
XP
  • 0

#4
Haz

Haz

    Member

  • Member
  • PipPipPip
  • 117 posts
If your using XP on both then it is possible that on the desktop that you have selected not to use simple file shareing. Click onto Folder Options, select the tab View, then scroll down untill you see the box with the text "Use Simple File Shareing" tic that box and see if you can get it to work. Hope that is helpfull.
  • 0

#5
mridang_agarwal

mridang_agarwal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
yes it did work but i'm facing another problem. I used have a security tab in the the Properties dialog box whenever i right clicked on the folder/file - it has disappeared. How do i make it work without using simple file sharing?
  • 0

#6
Haz

Haz

    Member

  • Member
  • PipPipPip
  • 117 posts
Sorry but what security tab?
  • 0

#7
mridang_agarwal

mridang_agarwal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
its the tab in the properties dialog box in XP Professional that lets you control folder access for individual user accounts.
  • 0

#8
Haz

Haz

    Member

  • Member
  • PipPipPip
  • 117 posts
Correct me if i am wrong but isnt that when simple file shareing is turned off? Can both computers see eachother shared files? Just make sure all network settings (workgroup, file sharing, etc) are the same on oth computers make sure the ip is diffrent and the computer name.
  • 0

#9
mridang_agarwal

mridang_agarwal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
ooh sorry...typing mistake. I meant - i would like to use the security tab as i do a lot development work on my pc and i need it to set permission for Databse/WebServer accounts etc. But when i disable simple file sharing it all comes back to square 1. I always thought networking on XP was a breeeze. Why's it getting to be so complicated. i really hope i find a solution. Can u figure out something.
  • 0

#10
Haz

Haz

    Member

  • Member
  • PipPipPip
  • 117 posts
Right then with Simple files shareing not being selected make a New User account and name it somthing like User name = Share, Password = files. then try and login using that un when your laptop ask's for a UN/PW. try it and let me know.
  • 0

#11
mridang_agarwal

mridang_agarwal

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
i just disabled simple file sharing and it began working normally. Yahoo! Yahoo! Yahoo! Thanks mate!
  • 0

#12
Haz

Haz

    Member

  • Member
  • PipPipPip
  • 117 posts
Great! Hope it stays that way!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP