Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

pop ups gone mad


  • Please log in to reply

#1
sistabam

sistabam

    Member

  • Member
  • PipPip
  • 12 posts
hey all....my kids were on the net all day today and when i jumped on later everytime i open up a browser this script thing pops up....i have no idea wot it is or wot it means...help plz! :whistling:
below is wot it says wen i either open up a link or go to browse in general

"Warning: require_once(advdbcmps.php) [function.require-once]: failed to open stream: No such file or directory in /usr/local/www/data-dist/TrafC-2.1/common.php on line 8

Fatal error: require_once() [function.require]: Failed opening required 'advdbcmps.php' (include_path='.:') in /usr/local/www/data-dist/TrafC-2.1/common.php on line 8"
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Do a system restore to a date before the kids did this. That will probably take care of it, but if it doesn't, post back.

Johanna
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP