Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New Windows won't open in IE


  • Please log in to reply

#1
redsox

redsox

    New Member

  • Member
  • Pip
  • 4 posts
When I click on a link in IE6 that should open in a new window, nothing happens.

Example: Check web outlook for work email, hit reply to a message and a window should open. The title bar at the top flickers, but no window opens.
This also happens on other websites where a popup window should occur.

Running XP service pack 2.
Have Norton Anti-virus, but don't have any pop-up blocker on.
In IE, went to tools and turned OFF the popup blocker.

All in all, my IE is working fine. Its fast and I can get to all websites. It is just the popup ones that won't open.

Any ideas?
  • 0

Advertisements


#2
zywex

zywex

    Member

  • Member
  • PipPip
  • 49 posts
My parents comp is like that. Try holding the Ctrl button and clicking the link.
  • 0

#3
Deviate

Deviate

    New Member

  • Member
  • Pip
  • 2 posts
My computer is doing the same thing that red sox computer is. I tried zywex's suggestion of hitting the control button when clicking and it works sometimes.

Is there something else that can be done...is there an underlying problem that needs to be addressed, or is the control button option the way to go (it is kind of annoying to hit the ctrl button since I never had to do it before)?

I recently put downloaded versions of spy doctor and ad-aware on my computer and I noticed the link-opening problem around that time. I've never had a problem opening any links before. I use internet explorer and I went through internet options and enabled my scripting. I also have Norton on my computer, but I disabled the script blocking. I seem to have problems with javascript links the most. I downloaded advanced system organizer and did a registry repair, but that didn't solve my problems.

When I try to open a link w/o the Ctrl button, my popup bin flahses and a blue starburst with a little screen inside appears where my cursor should be....and then nothing happens....no error message...nothing. What the heck is that little blue star thing...what does it symbolize.

I tried clicking on that show all icon under the smiley faces and to the left of this typing screen and it didn't work. I just got the blue starburst. It didn't work when i hit ctrl either. It didn't work when I turned all my pop-up blockers off. None of the smileys to the left of wher I am typing work either. I tried to open it in a new window, but when I do it takes me to an explorer page can not be displayed page for a second and then takes me to http://channels.aimt...orpages/404.jsp. That is also annoying to...why does it take me to an aimtoday error page?

Thanks for reading
  • 0

#4
segjones

segjones

    New Member

  • Member
  • Pip
  • 2 posts
I have the same problem. Whenever I try to open a new window in IE, everything just freezes. I've tried the control button but it doesn't work. I have McAfee virus protection, but this problem only started a few days ago. If I wait 30 seconds or so, it unfreezes, but the new window never opens. I can't even use the search function because that opens a new window. Can anyone help?
  • 0

#5
redsox

redsox

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks for the replies.

My IE doesn't freeze, it just doesn't open the new window. The title bar flickers, then nothing.
I can use IE fine as long as the link opens in the same window as where I just clicked.
I agree it seems to have something to do with Javascript.

I'm thinking of reinstalling IE, but I'm betting that is not the issue.

If anyone comes up with a fix, please let me know and I will let y'all know if reinstalling fixes it.
  • 0

#6
redsox

redsox

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Update for everyone...

Check this out:
http://support.microsoft.com/kb/q180176/

This goes thru the exact problem and how to fix.

HOWEVER...............................
When I run regsvr32 Actxprxy.dll

I get the following error:
LoadLibrary("actxprxy.dll") failed - The specified module could not be found

Now for my next question... Anyone know how to fix this new message?
  • 0

#7
Desiredfx

Desiredfx

    Member

  • Member
  • PipPip
  • 41 posts
Do you have java installed, somelinks that require java will cause this flicker effect as well


To repair IE chk this thread http://www.geekstogo...er_60-t251.html
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP