Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PC connected to broadband but IE and Outlook won't connect


  • Please log in to reply

#1
Benevenagh

Benevenagh

    New Member

  • Member
  • Pip
  • 5 posts
Hi. This has now happened to me on two separate PCs, on different networks - one hard-wired connected to the broadband router, while the other is connected to a different router wirelessly.

On the wireless one, both the Netgear and Windows software show that I've got a great connection but neither Internet Explorer nor Outlook Express will admit that there is an internet connection available...

The only difference I can see between that desktop and the one I'm using now is that there is a Microsoft TCP/IP Version 6 enabled in the connection properties on this one which doesn't appear on the problem PC.

Grateful for any ideas or suggestions. Many thanks in advance!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP