Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WSUS and client detection


  • Please log in to reply

#1
troender

troender

    New Member

  • Member
  • Pip
  • 9 posts
I'm having problems with WSUS and client detection. I have WSUS installed on a W2003 SBS SP1. It can't detect any client computers. The client computers are all running Windows XP, SP1 or SP2. I've checked the group policy, that automatic updates are turned on. But I suspect some problems with the group policy anyway. I changed the policy, from automatic download and notify install, to automatic download and sceduled install. I ran gpupdate /force on the client computer, rebooted the computer, but the settings didn't change.
WSUS have no problems with syncronizing.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
you need to make sure that in the GPO that the clients are being set to look to that server for updates..instead of windows updates...also you need to make sure that the GPO is actually being applied

here are some screen shots of how my gpo's are setup
[attachment=9853:attachment][attachment=9854:attachment][attachment=9855:attachment][attachment=9856:attachment]
mine is on a diff port becacuse i started out with SUS and switched to WSUS...SUS occupies port 80 by default...and...WSUS (according to documentation) has to use it as well...there are methods to take care of this (mentioned in the WSUS documentation)...all of the above GPO's are computer settings not user settings by the way.....are you applying your WSUS gpo to a computer OU? or a user OU?

you can also try this
wuauclt.exe /detectnow
that causes the client to automatically poll the WSUS server once the GPO has been applied to that machine
  • 0

#3
troender

troender

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I couldn't read the settings in the first picture you sent me. But the other settings are OK. The policy is set to a computer OU. And I've checked that it points to the right server. But, as mentioned, I suspect that it's the group policy that in some way doesn't work, because changes wasn't applied on that computer I used for testing - so I guess the settings which points to the right server is not applied on the computer. I've also tried the command wuauclt.exe /detectnow, and still no luck. I haven't found any entries in the eventlog on neither the server or the computer that can give me any hint on what's wrong.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP