Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

TrueVector Service


  • Please log in to reply

#1
manu08

manu08

    Member

  • Member
  • PipPipPip
  • 355 posts
I keep getting an error message 'TrueVector Service has encountered a problem and needs to close. We are sorry for the inconvenience.' And then there's an option of sending Microsoft an error report or not. This error message keeps coming up every 24 or so hours & after choosing whether to send or not send the error report my computer starts to give all sorts of problems until I restart it. Programs stop working & all .exe files seem to be 'moved, copied or deleted' from the computer when I try to run them. Anyone know what is going on & how I can fix it ?
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you have the zone alarm installation file, double click it, click install, put the dot in clean install
  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
do you have zonealarm firewall (or any other zonelabs software) installed on your computer?
  • 0

#4
manu08

manu08

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 355 posts
Yes I have ZoneAlarm Pro. I did a clean install & well I can only tell the result of it in about 24 - 32 hours. The thing is every time there is an update available I will have to do a clean install (assuming this works now) which will reset all my settings in ZoneAlarm & well to be honest that is going to be rather annoying, any way around this ?
  • 0

#5
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You could download and save a fresh copy of ZA Pro then use that for a clean install if it repeats the error, in case the file you have is corrupt

Save the trial version from their download page
  • 0

#6
manu08

manu08

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 355 posts
Well, I have not received an error message about Truevector Service till now. However the other problem still exists without the 'TrueVector Service not responding' problem. After the computer has been idle for a couple of hours none of the .exe files work, they all give the same error message of them being either moved, edited or deleted. When I restart my computer after this problem has arisen Window Live Messenger, Skype & ZoneAlarm Pro have to be exited by 'end now' because they are not responding. In addition to that the computer takes about 10 mintues to log off finally before the computer is rebooted. Any clues on this, is it relating to ZoneAlarm Pro ?
  • 0

#7
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Download and save this

http://www.personalf...gistration.html

When you get the license key by e-mail, uninstall ZA and install Comodo

I have 2 XP PC's which run the new version of ZA but have seen a few where it won't run. Comodo has been installed on those and it has been good. I installed it on a friend's PC and it is impressive

They also have an anti virus programme

http://www.antivirus...m/download.html

If you decide to run that, download and save, wait till you get the license key then uninstall the one you have before installing the Comodo one
  • 0

#8
manu08

manu08

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 355 posts
Im not too sure whether the problem is being caused by ZoneAlarm but I have uninstalled it & installed Comodo though to be honest I've never heard of it anywhere before. I cant access any of my computers on the network after installing it & I'm unable to figure out how exactly I should configure the network settings. Any help ?
In a day or two I will reply and let you'll know whether the problem came back or not so then we could determine whether it was ZoneAlarm or not.
  • 0

#9
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Zone Alarm had to be set for the trusted zone to allow network sharing

Maybe Comodo has a similar thing, see what the configuration options are
  • 0

#10
manu08

manu08

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 355 posts
Yeah ZoneAlarm I had found the settings. I found it in Comodo as well, entered the IP range and it works now. However msn messenger file transfer has slowed down a great deal even though it has been added to the allow programs list. The software does look good & I hope it performs well.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP