Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

wow. my mobo, cd drive, and hd are all screwed.


  • Please log in to reply

#1
ktownkatman

ktownkatman

    Member

  • Member
  • PipPipPip
  • 168 posts
mmk. here's my problem. recently i have upgraded my hp pavillion 6(something or other) to win xp pro. my bios is bein all screwey (phoenix 4.0 6.(somethin or other)) after about 10 seconds it freezes, i cant type anything and it wont load. i tried looking for a bios chip and it was an 810e intel chipset so of course, it is embedded :blink:. so i finally frmoved my cmos battery, waited an hour, then set back. so now i try to use my xp pro cd to reinst (clean) my comp and it just is being stupid. right when it gets about halfway loading the drivers or whatever, (starting up windows xp cd not from already logged on, from startup) i have had this problem befor wit a 28.8 gb maxator so i recently bought a 120gb seagate and it has lasted me about 3 moths. ( i am rambling by now i bet) and so while i go to install xp from booting the cd. i get the BSOD :help: :whistling: . WITH NO INFO. SO I REBOOT AND GET THE SAME THING! I HAVE TRIED (opps caps) installing with 3 diff cd drives and 1 dvd and still nothing. do i have to buy a new mobo? ps. i have already tried to reflash my bios. could this be the problem?
  • 0

Advertisements


#2
ktownkatman

ktownkatman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts
i have also gotten an irql not less or equal , or a bad pool call (both are memory related i think ) so i have tried combinations of over 6 different ram sticks and have gotten nothing.
  • 0

#3
ktownkatman

ktownkatman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts
anybody? keith?
  • 0

#4
ktownkatman

ktownkatman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts
today (5 mins ago) i have put my hd into the computer i am using atm (dell optiplex gx260) and i did i clean install of xp. then i went and switched my hd to the nonworking (or so i suspect) hp 8series mobo and when my bios is finished loading, it just shows up with a black screen with a blinking white cursor. it doesn't say operating system not found, and it doesnt load xp. if i take the cmos battery our for a while it resets it but it still doesnt load (i at least dont think so)
  • 0

#5
ktownkatman

ktownkatman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts
after exparimenting for a few hours, i switched my cmos battery with a new one, that didnt help. i figured that the longer i leave the battery out, the longer it will go before i can't do anything. today i was installing xp (again) and it would get to when it started top load the files onto the harddrive then it would come up a BSOD (OHNO!) saying that i had a page fault in a nonpaged area. not sure what that means. and i also in that bsod there was a setup.sys or something from the cd. no clue! please help. my next resort is buying a new computer.
  • 0

#6
ktownkatman

ktownkatman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts
why is everyone ignoring me??? :help: :blink: :whistling: :cry: (haha there is no :cry: or so you think)
  • 0

#7
ktownkatman

ktownkatman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts
come on guys before i have to go out and buy a new computer.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP