Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Removable media isn't formatted?

  • Please log in to reply

Gene V

Gene V

    New Member

  • Member
  • Pip
  • 1 posts
My usb printer card reader, usb thumb drive, floppy 1.4 drives report back as if the media were unformatted. Asks do I want to format? When I was able to look at the floppy drive it says the data was raw. The usb printer does not function either. It shows up in printer selection but the date and time do not set on it and it comes back as printer failure.

When asked to format I answered yes on the floppy and it went as if it was formatting with the bar continuing until the end and then says windows was unable to complete the format. The defaults were used when asked to format. 3.5, 1.4mb, 512 bytes/sector, FAT, Default Allocation size. It then says disk in drive a: could not be formatted.

When I insert a dvd in drive D: it does not show up in explorer at all. But it shows up in roxio easy cd creater if when I look at disk info. This works the same with a cd or dvd.

Drive E: Shows up in explorer and changes from cd-r to dvd-rom when that media is installed, but it never can show the files or play a movie. I can also see these files with roxio.

They all say free space=0 bytes and total space = 0 bytes.

My serial laserjet printer, tv card and sound card with speakers work fine.

I have had to transfer everything over the wireless network to another computer using PC Anywhere so thankfully that part is also working

In another experiment I tried to use my old usb thumb drive 512mb in the front usb port and it said it needed formatted but when I inserted it in the back usb port it found it like new hardware and after rebooting it worked fine and I could read everything off of it. Still no good up front. I could not use the 2gb thumb drive in either port.

Any help would be greatly appreciated.

Edited by Gene V, 26 July 2006 - 08:15 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP