Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer restarts after startup


  • Please log in to reply

#1
Cadre

Cadre

    Member

  • Member
  • PipPip
  • 10 posts
I have a strange problem with my computer and I can't seem to identify or locate the problem. However, I do have some details that may help with the problem... About 3 days ago, I downloaded AVG anti-virus to see how many viruses I had... It detected many and deleted them. Since I don't often retart my PC, I had it running and restarted it today. Now every time I load up Windows my icons show up but if MSN popped up, it wouldn't finish loading the window, cursor would freeze, screen would go black and PC restarts... Strangely that problem doesn't occur in Safe mode.. I then shut off the programs/processes that load at startup with msconfig... I am then able to load to my desktop and connect to internet, but when certain programs load, the freeze occurs. I am able to run internet and only limited programs. System restore didn't help either. It may be AVG anti-virus but I'm not sure.. Do you think could be a virus? hardware issue? or anything else I'm not aware of?... If you need any other information, I'll try and get it if I can without the PC freezing. It's very tricky to operate right now and I'm still testing which programs load and which ones fail. If anyone has any idea what the issue may be, let me know :whistling: I strongly appreciate it.

Windows XP Home
AMD Athlon 3000+ processor
1GB of ram
144GB harddrive
  • 0

Advertisements


#2
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
If you can do it, I would try safe mode and then uninstalling the new software that was added when the problem started. Is there anything in the event viewer?
  • 0

#3
Cadre

Cadre

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I'll try that with safe mode and see what happens :whistling:

where is Event viewer located?
  • 0

#4
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Go to Start -> Control Panel -> Administrative Tools -> Event Viewer

Good luck
  • 0

#5
Cadre

Cadre

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Okay thank you :whistling: should I load it in safe mode? or normal mode... Because when i load system restore in normal mode, it freezes
  • 0

#6
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
You should be able to access event viewer in safe mode.
  • 0

#7
Cadre

Cadre

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Okay. I'll try it in both modes. I'll let you know if it freezes in normal mode.. And i'll post any events that show up.
  • 0

#8
Cadre

Cadre

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Ok I checked the event viwer, i checked both application and system.

In my system events i see many ERROR Service Control errors and DCOM errors
In my applications i saw AVG up multiple times, same with 3dsMax8. I deleted AVG in safe mode, not gonna check to see if it still locks up though. i'll do that in a bit..

I saved the whole logfile of both application and system... How can i send it?
  • 0

#9
Cadre

Cadre

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Deleting AVG didn't seem to work... Do you think some of my system32 files were deleted during the removal of some viruses? I come to that because, certain files run and others don't... It seems like the computer might be missing some files to run certain programs... I am not sure if this is the cause, but it's a start. So far, the files that currently run fine are. Firefox, winamp, paint, and photoshop... the files that freeze the computer are, any video game/emulator and MSN.
  • 0

#10
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Do you have a windows XP cd?

This may be a case in where you need to do a repair to get things straightened out.

If not let me know, and we can something else.
  • 0

#11
Cadre

Cadre

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I may have misplaced my CD... and when I run system restore it'll proceed, but when I boot up on normal mode, the system restore window normally pops up to confim the restore... However, when the window pops up, it doesn't fully load, and freezes like normal... I've been trying many things, but no solution. Any ideas? :whistling:
  • 0

#12
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
(Spyware, Virus, Trojan) infection? Please Start Here. System clean?


At the top of the page you see start here.Go to that site follow the proceedure and post in malware forum wait patiently and someone will assist you good luck
  • 0

#13
Cadre

Cadre

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Okay... Thank you for all your help :whistling: the Windows CD idea still sounds like a good idea. I will follow through with the malware consultants to see if they have any pointers to whats going on.

Appreciated your help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP