Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Linksys WUSB54G Adaptor Issue


  • Please log in to reply

#1
Gene R

Gene R

    Member

  • Member
  • PipPipPip
  • 123 posts
In early July 06, purchased a WUSB54G Adaptor. Connected it to my laptip and did the install thing...all went well until I had to restart....

I've got a Gateway 405 Windows XP Pro. I run a Novell network on it. When the installation was completed I restarted and it took a long time to bootup then came to the Windows login screen instead of my Novell login screen. It take a long time to go from Windows login to get to my Novell and sometime it by passes it completely, when my work network isn't connected.

Any suggestions.....Thanks.....
  • 0

Advertisements


#2
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Moving to Networking forum....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP