Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

ieee 1394 firewire trouble

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
My minDV camcorder use to work on any of the 3 firewire ports. Now, none of the ports work. The port on the front has a usb port right next to it that works fine. When I go into manage hardware, I don't see ieee 1394 listed anywhere. I could swear that it was there before. I haven't used firewire in months, but they did work at one time. I can't find drivers on the internet, and haven't found the compaq discs that came with the desktop. I am using XP for an OS on a compaq presario (6000 I believe). Any suggestion would be appreciated...thanks.
P.S. the camcorder works fine with the cable on another computer.
  • 0




    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome to Geeks to Go. If you go to start, my computer right click properties, hardware tab, device manager, do you IEEE 1394 bus host controller? Does it have a yellow! next to it? Is this on board firewire or is it a pci card? If it is on board, access the bios and maee sure it is enabled. If it is a pci card and it does not show up in device manager, try re-seating the card.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP