Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Possible Overheating issue


  • Please log in to reply

#1
Elric Ward

Elric Ward

    Member

  • Member
  • PipPip
  • 10 posts
Recently I've been experiencing a number of issues with my system. I'm an avid World of Warcraft player and until recently I've never had any real issues with playing it or any other game.

A few months ago I started having problems with my computer locking up randomly after entering the game, sometimes it would unfreeze after awhile other times my system would completely shut down and reboot. I was able to solve some of those problems by running the game in OpenGL mode. My FPS dropped a good bit but the problem was mostly solved until a few weeks ago. The problem has been getting progressively worse. Now any more then 2 minutes into the game and I'll have artifacts appearing on the screen, the system locks up and then reboots itself. It's also now happening in other games such as Rise of Nations. My monitor will also at times randomly click on and off, though the power light remains on at all times it will make an audible click that sounds like it's been turned off, the screen goes black for a second and then comes back on. When playing a game it can sometimes go into convulsions clicking on and off very rapidly.

I'm running an AMD 64 3400+, VIA K8M800 motherboard, 512 MB DDR-SDRAM, a Geforce FX 5200 128 mb Video card.

I pulled up PC Wizard 2006, and it tells me that idle my CPU is at about 37 degrees Celsius, under WoW it can hop up to 60-62 degrees Celsius. While that seems a bit high to me, I'm not sure it's enough to kill the system. When running a Prime 95 torture test the system held up for about 5 minutes before it encountered an error. I removed the cover and put a small free standing fan on it and re-ran Prime 95 and it lasted about an hour before encountering any error. One thing that concerns me is that the CPU Core in PC Wizard 2006 shows that it fluctuates between 1.518 V and 1.534 V I'm not sure if that's significant or not.

What I'm trying to figure out is whether or not it's my system that's overheating, is it my video card? Does the voltage fluctuating have anything to do with it? I don't seem to have any guage for checking my Video card's temperature, there's nothing in my drivers. I do have the latest Nvidia drivers installed.

I'm not sure which component I need to focus on to get this issue fixed so any help would be greatly appreciated.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
60C is usually where most systems decide to protect themselves

Everest Home may give you the AUX temperature

Download and install Everest Home Edition

Run the programme, click + next to computer then sensor

Look on the right for temperatures

  • 0

#3
Elric Ward

Elric Ward

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
It shows to run at about 46 Celsius during normal operation, it bumped up to 62 Celsius quickly once I started my game up. The AUX does show up as running at 40 Celsius in normal operation, about 48 while the game was running. There's a disabled video card on the motherboard though so not sure if that's what it's checking or the Geforce....

Does it sound like a video card overheating or the CPU? I'm getting alot of onscreen artifacts, which makes me think Video Card....that and monitor randomly clicking on and off....but the system rebooting makes me think Processor.
  • 0

#4
†Gladiator†

†Gladiator†

    Member

  • Member
  • PipPipPip
  • 321 posts
i would say the video card is your problem, most stock vga hsf slowly dies over a period of 2 years due to dust, and just wear and tear. You could take the gfx card out give it some compressed air treatment. Or you could get some arctic silver 5 and apply it to the card. You could also get a vga hsf, but for that card... it might not be very worth it. underclock the card a little bit, and see what happens.
  • 0

#5
Elric Ward

Elric Ward

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I haven't tried underclocking a video card before, is there a site you could direc me to with instructions on how to do that?

Edited by Elric Ward, 30 July 2006 - 10:15 AM.

  • 0

#6
Elric Ward

Elric Ward

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Well I did some research, I got the card underclocked but with no change...When doing the "Test Settings" option it actually did the same thing it does when I play WoW....so I'm going to assume that the card is going bad, and possibly look into an upgrade which really I can use anyways. If anyone has a recommendation on a decent card that's no more then $100 I'd be glad to hear it.
  • 0

#7
kidnova

kidnova

    Member

  • Member
  • PipPipPip
  • 424 posts
I know that you can pick up a 6800GT on Newegg for around $100...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP