Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help cant get an IP after installing new Wifi card.


  • Please log in to reply

#1
loydchristmas

loydchristmas

    Member

  • Member
  • PipPip
  • 52 posts
I just installed a new Wifi card in my Dell E1705. This is an Atheros based express card that is an upgrade for newer laptops. I am using xp sp2 with the firewall disabled. I installed the Atheros card and got the updated drivers. I am using the Atheros utility to try and connect. I have a good signal strength and the link status says it is associated. It gave an IP address of 169.254.133.116 I know that this is not the Ip I am supposed to have. When i run a troubleshooting test in tehe Atheros utility all of them are passed except fpr the network test. It says - Your IP address is auto-configured but you have not recieved an IP address.

Atheros 5006x network adapter
Physical Adress:xx-xx-xx-xx-xx (actual numbers there)
DHCP Enabled: Yes
IP: 169.254.133.116
Subnet mask:255.255.0.0
Default Gateway:...: Nothing there

Test failure, you have not configured yourr compute to use the client adapter.

Solution: Use he Netowrk Icon in the System preferences application to set the network configuration for your client adapter.
  • 0

Advertisements


#2
SuperSam

SuperSam

    Member

  • Member
  • PipPipPip
  • 693 posts
I have tried to ping that IP address, and I do not get a reply. This appears to be an internet IP address, you may need to enable DCHP on your router.
  • 0

#3
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
169.x.x.x addresses are not public, they are IP addresses that mean Windows has timed out looking for an IP address and has just dumped it with a 169 address. These don't work on the internet.

This type of error on a wireless device usually comes about because the wireless signal has security set up on it, and when you tell Windows to talk to that network, you give it the wrong key and so you can't log on so you don't get an IP address. Or alternatively there's something wrong somewhere else that's stopping Windows.

Some Antivirus software interferes with this; Panda 2005 was good at doing this. Also things to try include disabling firewalls.
  • 0

#4
loydchristmas

loydchristmas

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
I removed my security passphrase on the router. Removed my firewall and antivirus.
  • 0

#5
loydchristmas

loydchristmas

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
Here is what my Ipconfig /all looks like after i have plugged into a wired connection. What is all this Terredo tunneling stuff?

Attached Thumbnails

  • ioconfig1.JPG

  • 0

#6
loydchristmas

loydchristmas

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
the rest of it

Attached Thumbnails

  • ipconfig2.JPG

  • 0

#7
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
It's Part of IP ver 6 that is now installed by default on SP2, Microsft TCP/IP version 6. Just remove it from your TCP/IP stack and restart your PC. Common causes of its installation: NO CONNECTIVITY you guessed it --- Ip ranges of 169. and 172..

Edited by SpaceCowboy706, 02 August 2006 - 05:34 PM.

  • 0

#8
loydchristmas

loydchristmas

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
Cowboy Im still getting that 169 Ip after uninstalling that IP ver 6. Any ideas?"
  • 0

#9
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Does your IPCONFIG still show the Terredo tunneling information?
  • 0

#10
loydchristmas

loydchristmas

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
No it doesnt sho wit anymore, but I still get that 169 Ip
  • 0

Advertisements


#11
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Reconnect your WIRED connection and log in to your routers web access setup. Verify that the Wireless signal is turned on and that no type of WEP or any other type of secturity is turned on. Also verify that you are not using a MAC Address filter (Also located under the Wireless section).

After checking the above, If you were already turned on and had no Encryption or filters set then Follow these steps to restore the router and wireless card back to factory defaults:


1. Turn off your computer.
2. Unplug power from your modem.
3. Locate the tiny button or tiny button hole on your router.
4. Hold in this button for 1 minute [may be less but all routers are different]... you can tell if it is restored by all the lights blinking rapidly for a few seconds when the restore takes effect.
5. After the lights quit going crazy let off the button
6. Unplug power from the router [don't mix up the power cords for the modem and router - one can damage the other]
7. Turn back on your pc - leaving the router and modem disconnected from power.
8. Uninstall and reinstall your wireless network card through your Device Manager before doing so make sure you have the cd that came with the cards or locate the drivers online form the manufacturer and have them already downloaded.
9. After the card is reinstalled and all drivers have been loaded - turn off computer.
10. Plug power back into the modem - wait for it reach full sync.
11. Plug power back into the router - wait for it to reach full sync.
12. Turn back on your computer, wait for it to boot up - and connect to your wireless broadcast via the control panel and network connections.
13. Do not add any security just yet - see if you can connect to the internet.



If you were Turned off or had Some form of security set and have now corrected it, then reconnect to your wireless broadcast and see if you can access the Net. If you can then great... If you still cannot, then please refer to the 13 steps above this paragraph.
  • 0

#12
loydchristmas

loydchristmas

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
Well Cowboy i did all of those steps except fpr the Mac filtering. I cant find the Mac filtering settings on my Netgear Wgt634 v3. I did all of the other steps and i tried to use the windows zero config utility and i still get the 169 Ip and now i get limited or no connectivity.
  • 0

#13
loydchristmas

loydchristmas

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
This is what my Ipconfig /all says:

Attached Thumbnails

  • ipconfig_3.JPG

  • 0

#14
loydchristmas

loydchristmas

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
In my wireless network connection stack i have:

Client for Microsoft Networks
File and Printer sharing
Qos Packet Scheduler
Aegis Protocol
Network Monitor Driver
Internet Protocol Tcip/Ip

Edited by loydchristmas, 06 August 2006 - 12:44 AM.

  • 0

#15
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Remove these two services from your tcp/ip stack: Aegis Protocol and Network Monitor Driver. Afterwards restart the PC, reconnect to your wireless broadcast and post an ipconfig for me
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP