Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Reboot when connect to Internet


  • Please log in to reply

#1
tommy_the_tank

tommy_the_tank

    New Member

  • Member
  • Pip
  • 1 posts
Using a Windows 2000 computer. It dials up OK, just as the connection is established my computer reboots. Tried changing modems to see if it is a driver problem. It still happens. When I connect through a LAN it connects great.

If I remove TCP/IP in network connections and run winsockfix (reboots) reinstall TCP/IP it connects, but when I restart the next time it reboots on me again.

Have run ewido.

Have looked at my hijackthis log and can't see anything obvious. Here it is.

Please do not post hijack this logs in any other forum than the malware forum as it will incourage others to do so as well. Your log has been removed and re-attached as a text file



what next?????

Edited by dsenette, 01 August 2006 - 07:14 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP