Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

1 item remaining to load

  • Please log in to reply




  • Member
  • PipPip
  • 31 posts
I posted this question about a week ago in the web design/web hosting section but I need more help.

I have a website up and when I open the website in internet explorer, starting last week, the message "(1 item remaining) Opening page http://..." displays in the status bar of my browser. It does not show me the name of what exactly it is trying to open and it remains there and never fully loads. There are no visible problems with the pages and I've checked all of my links within the pages. Usually it does that on every page, and sometimes if I refresh the page a couple of times, then it shows "Done" in the status bar. How can I figure out what the problem is?

I believe it may have something to do with the active x content on the page but all my flash files load correctly and work.

Also, I only have the issue in Internet Explorer, not Netscape. I haven't tried any other browsers.

Here is the link to my website: http://theinvernesscondos.com/

Any ideas? I have tried searching this site for the same question but I can't find an answer.

  • 0


Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Very long standing Internet Explorer bug, as IE's been doing this since at least Internet Explorer 5 first came out. I believe it's only a minor cosmetic bug. I wouldn't worry about it if the page is working fine.
  • 0




  • Member
  • PipPipPip
  • 423 posts
bice site by the way! on firefox it says done in the status bar..
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP