Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How to install an internal hard Drive


  • Please log in to reply

#1
cheyenne 09

cheyenne 09

    Member 1K

  • Member
  • PipPipPipPip
  • 1,258 posts
Hi Forum
:help: I have never installed hardware into my computer I have just bought a new Hitachi deskstar internal hard Drive 250GB I also have a 120 GB Hard Drive that I am using just now. I know that one becomes the slave Drive but I dont know how to do this my computer is a dell 8300 with 512MB memory I have also bought an another 512 of memory can you help me install the hard drive and setup the slave please give step by step instructions any help would be great :whistling:

Cheyenne 09 :blink:

Edited by cheyenne 09, 06 August 2006 - 03:37 PM.

  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Well here you go....http://www.pcmech.com/show/harddrive/43/
Remember, web searches are easy to do (google, this one from dogpile)
  • 0

#3
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts
Hi forum
:help: I have connected my new hard Drive to my computer but the first hard drive doesn't have a ribbon but does have a blue cable going from the motherboard to the hard drive the second one got the ribbon 15 pin grey which i connected to my hard drive and then 4 four pin power cable when I put switch the power back on the second one doesn't appear what can I do to fix this any help would be great. Thanks again :whistling:

Cheyenne 09 :blink:
  • 0

#4
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Based on your description, sounds like your current hard drive (drive c:) is a SATA drive since you said it does not have a 40 pin flat ribbon cable like your new EIDE hard drive does. Is that correct? Or, are both of the hard drives SATA?
  • 0

#5
pharaoh

pharaoh

    Member

  • Member
  • PipPip
  • 63 posts

Based on your description, sounds like your current hard drive (drive c:) is a SATA drive since you said it does not have a 40 pin flat ribbon cable like your new EIDE hard drive does. Is that correct? Or, are both of the hard drives SATA?

Hi austin o
I think your right the main one is a sata so what does that mean can I still use the new one as the computer cannot find it second being an hitachi. Thanks you :whistling:

Cheyenne 09 :blink:
  • 0

#6
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
You should be able to have both SATA and EIDE hard drives as long as your motherboard will support both. You need the access the bios and see if it sees the new hard drive. You may have to enable the EIDE.
  • 0

#7
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts

Based on your description, sounds like your current hard drive (drive c:) is a SATA drive since you said it does not have a 40 pin flat ribbon cable like your new EIDE hard drive does. Is that correct? Or, are both of the hard drives SATA?

Hi austin o
I think your right the main one is a sata so what does that mean can i still use the new one as the computer cant find it the second one being the hitachi.Thank again :whistling:

Cheyenne 09 :blink:
  • 0

#8
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts
Hi austin o
I just went into the bios and the drives in there is a sata primary drive and secondary drive off
primary master drive off primary slave drive off secondary master drive cd-rom device secondary slave drive off ide drive udma off or on which of these need to be off or on Thank again :whistling:

Cheyenne 09 :blink:
  • 0

#9
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
If you have installed the EIDE hard drive on the primary channel, you need to enable that.
  • 0

#10
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts

If you have installed the EIDE hard drive on the primary channel, you need to enable that.

Hi austin o
I am a complete novice at this so how do i enable it which One from the list i gave you do i enable thank for your reply. :whistling:

Cheyenne 09 :blink:
  • 0

Advertisements


#11
Tru Techie

Tru Techie

    Member

  • Member
  • PipPipPip
  • 267 posts
go to bios. find eide or secondary drive or it will be labelled somethign like that, and enable it. then boot windows, right click on my computer and go to manage, then disk management, youll see ur second hard drive. and it'll be like undefined or something. right click on it and click new partition or something. partiton the WHOLE drive, and choose NTFS as format. and you can use it.
  • 0

#12
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Based on the options you presented I woud say primary eide master on and sata master on.
  • 0

#13
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts
Hi tru Techie and austin o
:whistling: I have just been back into bios and the options inside the drive configuration model unknown drive type off/auto capacity n/a I to make sure this is right before it all goes wrong. Thanks for both of your replys.

Cheyenne 09 :blink:
  • 0

#14
Tru Techie

Tru Techie

    Member

  • Member
  • PipPipPip
  • 267 posts
wait, so did u set it to auto? or wat/
  • 0

#15
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts

wait, so did u set it to auto? or wat/

Hi tru techie
no i havent set it to auto is that what i should do now is it the master or the secondary drive i dont what to have any computer problems after setting it.thank again :whistling:

Cheyenne 09 :blink:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP